E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Everything Else > The Off-Topic > General Off-Topic

General Off-Topic
Everything not about BMWs. Posts must be "primetime" safe and in good taste. You must be logged in to see sub-forums.
Click here to browse all new posts.

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Old 04-20-2012, 09:09 AM   #101
pakman3
Registered User
 
Join Date: Mar 2004
Location: FL
Posts: 279
My Ride: piece
__________________
pakman3 is offline   Reply With Quote
Old 04-20-2012, 11:40 AM   #102
chorizo
Registered User
 
Join Date: May 2011
Location: lost Angels
Posts: 858
My Ride: E3SIXXX///
Quote:
Originally Posted by DropTopKingM3 View Post
Anything new? All the links dont work anymore

Thanks in advance.
this??????????????????????????????
__________________
Image and video hosting by TinyPic
Quote:
Originally Posted by rjhibbard View Post
can i swap a 3.0 out of a bmw 2002 325 into a 1997 528 series
chorizo is offline   Reply With Quote
Old 04-20-2012, 12:53 PM   #103
dualbob103
Registered User
 
Join Date: Sep 2009
Location: CA
Posts: 313
My Ride: Mums
give me 5 mins, i didn't know alot of people used it
dualbob103 is offline   Reply With Quote
Old 04-20-2012, 12:58 PM   #104
dualbob103
Registered User
 
Join Date: Sep 2009
Location: CA
Posts: 313
My Ride: Mums
www.tecius.com/vin

works again ; )
dualbob103 is offline   Reply With Quote
Old 04-20-2012, 01:20 PM   #105
DropTopKingM3
OG ///Member
 
DropTopKingM3's Avatar
 
Join Date: Sep 2003
Location: New York
Posts: 8,572
My Ride: All German
Quote:
Originally Posted by pakman3 View Post


Quote:
Originally Posted by Genius View Post
www.tecius.com/vin

works again ; )
Hey Ant its not working again for some reason. Just tried 2 different vins but I keep getting the same error message.
__________________
..George..
..Is now Alpine White/Cinnamon...

^Don't say my car is topless, say the t!tties is out^
DropTopKingM3 is offline   Reply With Quote
Old 04-20-2012, 01:28 PM   #106
dualbob103
Registered User
 
Join Date: Sep 2009
Location: CA
Posts: 313
My Ride: Mums
Quote:
Originally Posted by DropTopKingM3 View Post




Hey Ant its not working again for some reason. Just tried 2 different vins but I keep getting the same error message.
PM me the vins, I just ran 5 vins. all worked
dualbob103 is offline   Reply With Quote
Old 04-20-2012, 03:16 PM   #107
deadpass
Registered User
 
Join Date: Jun 2008
Location: phoenix, az
Posts: 1,650
My Ride: 01 330i
I just ran a VIN and it worked too, thanks man!
__________________
deadpass is offline   Reply With Quote
Old 05-12-2012, 02:15 PM   #108
:. RaFFi .:
Registered User
 
:. RaFFi .:'s Avatar
 
Join Date: Jul 2003
Location: Sunland, CA
Posts: 1,174
My Ride: MBZ SL55 ///AMG
Any working links?
__________________
:. RaFFi .: is offline   Reply With Quote
Old 05-12-2012, 03:28 PM   #109
dualbob103
Registered User
 
Join Date: Sep 2009
Location: CA
Posts: 313
My Ride: Mums
Signature
dualbob103 is offline   Reply With Quote
Old 05-12-2012, 03:29 PM   #110
:. RaFFi .:
Registered User
 
:. RaFFi .:'s Avatar
 
Join Date: Jul 2003
Location: Sunland, CA
Posts: 1,174
My Ride: MBZ SL55 ///AMG
Tried it, doesn't work
__________________
:. RaFFi .: is offline   Reply With Quote
Old 05-12-2012, 08:12 PM   #111
dualbob103
Registered User
 
Join Date: Sep 2009
Location: CA
Posts: 313
My Ride: Mums
Quote:
Originally Posted by :. RaFFi .: View Post
Tried it, doesn't work
Does work, make sure your vin is correct.
dualbob103 is offline   Reply With Quote
Old 05-12-2012, 09:25 PM   #112
themoth
Registered User
 
Join Date: Apr 2012
Location: chicago
Posts: 29
My Ride: BMW 325 ci
Works great 3 series came in at 92. X5 came in at 94
themoth is offline   Reply With Quote
Old 05-22-2012, 11:25 AM   #113
sheefo2k
OEM ///Member
 
sheefo2k's Avatar
 
Join Date: May 2003
Location: Home - Minnesota
Posts: 9,233
My Ride: vrm psh - 02 325ci
It doesn't work
__________________

Performance BMW car
Sponsored by :
www.euro-spec.net
www.bimmian.com
BMW Motorwerks

support:

www.vmwerks.com
www.esstuning.com
www.my330i.com
sheefo2k is offline   Reply With Quote
Old 05-22-2012, 12:18 PM   #114
dualbob103
Registered User
 
Join Date: Sep 2009
Location: CA
Posts: 313
My Ride: Mums
Does work, I just ran 5 vins people pm'ed me.

I'm on Firefox if that helps.
dualbob103 is offline   Reply With Quote
Old 06-13-2012, 02:05 PM   #115
DOT.
Registered User
 
Join Date: Mar 2009
Location: Chatsworth, CA
Posts: 128
My Ride: '04 ZHP Sedan
Quote:
Originally Posted by Genius View Post
www.tecius.com/vin

works again ; )
Check your site:
__________________


DOT. is offline   Reply With Quote
Old 06-13-2012, 03:49 PM   #116
dualbob103
Registered User
 
Join Date: Sep 2009
Location: CA
Posts: 313
My Ride: Mums
Checking now, thanks
dualbob103 is offline   Reply With Quote
Old 06-17-2012, 03:53 AM   #117
adaseb
Registered User
 
Join Date: Jan 2006
Location: Canada
Posts: 1,078
My Ride: 2002 BMW 320i
works thanks
adaseb is offline   Reply With Quote
Old 06-17-2012, 12:14 PM   #118
325inthe510
Registered User
 
Join Date: Sep 2011
Location: The Best Coast
Posts: 6,315
My Ride: 152ci of madness
Not working for me.....

Sent from my HTC EVO 3D using Bimmer App
__________________

325inthe510 is offline   Reply With Quote
Old 06-20-2012, 01:18 AM   #119
dualbob103
Registered User
 
Join Date: Sep 2009
Location: CA
Posts: 313
My Ride: Mums
Just finished, it's now iphone/ipad/itouch/ieverything compatible. Also added 3 websites that can run your vin.

www.Tecius.com

dualbob103 is offline   Reply With Quote
Old 09-10-2012, 12:00 PM   #120
Lemonsqr
Registered User
 
Join Date: Sep 2003
Location: Chicago, IL
Posts: 3,134
My Ride: 2001 TiAg 330i
not working
__________________
Lemonsqr is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use