E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 4.00 average. Display Modes
Old 05-01-2012, 06:51 AM   #241
kawracerx
Registered User
 
Join Date: Jan 2010
Location: ohio
Posts: 99
My Ride: 2003 325xi
i have igo primo2.0,with suposidly all latest maps but maybee not since i have no logos and such that you say you have mrwhite.not saying i dont like primo just seem to not show all malls and big stores that should be there,will double check my maps and poi but they are 2010 latest i found that could download.

Last edited by kawracerx; 05-01-2012 at 06:58 AM.
kawracerx is offline   Reply With Quote
Old 05-01-2012, 07:25 AM   #242
mrwhite
Registered User
 
Join Date: Apr 2012
Location: UK
Posts: 118
My Ride: 325ti SE Compact
I am in uk though, perhaps that is the difference.
It had lots of poi, you may need to activate what you can view in the settings, I downloaded extra ones from poi plaza but there were many there before

maybe add the older poi anyhow as the image files may be on there, they will then show ?
shell for example is dec 14 2011 so is fairly recent, others are older though
http://poiplaza.com/index.php?p=dc&c=49&lpg=&d=&pg=9
mrwhite is offline   Reply With Quote
Old 05-01-2012, 07:39 AM   #243
ccagle
Registered User
 
Join Date: Jan 2011
Location: Baltimore, MD
Posts: 474
My Ride: 02' 325i
Quote:
Originally Posted by mrwhite View Post
I am in uk though, perhaps that is the difference.
It had lots of poi, you may need to activate what you can view in the settings, I downloaded extra ones from poi plaza but there were many there before

maybe add the older poi anyhow as the image files may be on there, they will then show ?
shell for example is dec 14 2011 so is fairly recent, others are older though
http://poiplaza.com/index.php?p=dc&c=49&lpg=&d=&pg=9
Nice find!!! I'm running 2.0 and I don't show anything but BP Stations... Go figure.......
ccagle is offline   Reply With Quote
Old 05-01-2012, 11:50 AM   #244
Mic Diesel
Registered User
 
Join Date: Apr 2012
Location: Central Jersey
Posts: 17
My Ride: 325 xi
Went i take my car to the shop today to have em see whts good with my battery... After i explained my issues they said it is a wiring problrm?

Which is weird considering i didnt touch nothing i wasnt supposed too.. So they told me to take it to the dealership...

Edit... So i opene back up the car through the old factory headunit in and everyhing starte working again.. Unplugged it and plugged the enco in and everyhing is workig except the enco.., it turns on but the screen doesnt work now... It ejected the cd i had in it though which is a plus cause i need that **** lol...


Im guessing i have to send that **** back for another... I got it off ebay where that dude that made the review thread got it from


Edit: prolly shoulda hit the recent button lawwwwl... Guess try again tommarow

Last edited by Mic Diesel; 05-01-2012 at 03:59 PM.
Mic Diesel is offline   Reply With Quote
Old 05-01-2012, 12:06 PM   #245
E46iT
Registered User
 
Join Date: Jul 2003
Location: Toronto
Posts: 226
My Ride: 2004 325i Touring
Quote:
Originally Posted by mrwhite View Post
this patch is provided by a 3rd party programmer who is here to help us access additional features on the system

he does this on a commercial basis for lots of dvd/satnav systems in all makes of cars

it is optional but it can add features like a changing mp3 system, the look of the system and allow access to wifi, 3g and live vehicle tracking..

he time, experience and no how is what you are paying for..

no connection to the manufacturer (although he did some work with dynavin in developing their system) so yes you will have to pay for it.
ok fair enough, do you know if this patch gives a better IPod player that supports sorting by genre, artist, albums....

all my music is on my ipod and need to have a better player then the factory one cause it only lists by song title.
__________________
E46iT is offline   Reply With Quote
Old 05-01-2012, 12:16 PM   #246
mrwhite
Registered User
 
Join Date: Apr 2012
Location: UK
Posts: 118
My Ride: 325ti SE Compact
Quote:
Originally Posted by E46iT View Post
ok fair enough, do you know if this patch gives a better IPod player that supports sorting by genre, artist, albums....

all my music is on my ipod and need to have a better player then the factory one cause it only lists by song title.
it works on the gps side so i dont think it will affect the ipod player

how about using a line in to the aux cable and play off the ipod direct if you dont like that display

I dont have an ipod so cant test im afraid
mrwhite is offline   Reply With Quote
Old 05-01-2012, 12:23 PM   #247
E46iT
Registered User
 
Join Date: Jul 2003
Location: Toronto
Posts: 226
My Ride: 2004 325i Touring
the aux is not a good option cause i like to use the conrols on the steering wheel to change songs, etc and dont want look down on ipod and get a ticket from five0.... i bought this unit thinking i can have a better control of ipod via headunit. dont get me wrong im still pleased with it but i wish it had a more suffisticated ipod player.

its the same issue if i use the music via bluetooth, it can not browse the iphone for genre, artists or albums.....
__________________
E46iT is offline   Reply With Quote
Old 05-01-2012, 01:29 PM   #248
mrwhite
Registered User
 
Join Date: Apr 2012
Location: UK
Posts: 118
My Ride: 325ti SE Compact
it seems it is a similar issue on the far more expensive dynavin too...

can you just not select it to play on random or something or an album before you drive off and leave it playing ?
mrwhite is offline   Reply With Quote
Old 05-01-2012, 01:47 PM   #249
Payne78
Registered User
 
Join Date: May 2010
Location: Melbourne, FL
Posts: 29
My Ride: loaners
I just got my new HU installed. Got it through AliExpress. Love the unit but I'm having the same basic problems too with the radio volume and it going to aux or tv when turned on. I messaged the manufacturer and he told me it's normal, to use the volume button.... lol no **** chinese sherlock. So I messaged back to clarify my problems. Has anyone attempted flashing software for another manufacturers head unit? Or is that not possible at this time?
Payne78 is offline   Reply With Quote
Old 05-01-2012, 02:08 PM   #250
mrwhite
Registered User
 
Join Date: Apr 2012
Location: UK
Posts: 118
My Ride: 325ti SE Compact
not possible at this time

if have a HK amp system you can fit LOCs
thats only current solution
mrwhite is offline   Reply With Quote
Old 05-01-2012, 02:13 PM   #251
haurelio
Registered User
 
Join Date: Apr 2008
Location: New Jersey
Posts: 1,027
My Ride: 2001 bmw 325i
is it possible to wire/splice/adapter to add second AUX connection? I would like to use the video/audio (media wire is76), but don't want to lose the only AUX output.

Last edited by haurelio; 05-01-2012 at 02:14 PM.
haurelio is offline   Reply With Quote
Old 05-01-2012, 02:30 PM   #252
TiAg2247
Registered User
 
Join Date: Aug 2006
Location: YYZ / ORD
Posts: 2,294
My Ride: E39 M5 | E55 AMG
Quote:
Originally Posted by mrwhite View Post
not possible at this time

if have a HK amp system you can fit LOCs
thats only current solution
How does that affect the volume on the other half of the board?
__________________



Imola Red M5 | Imola Red Interior
M-Audio, Power Sunshades, GT Exhaust, Custom BC Coilovers, 19x10 + 19x11 Rial Dayonta Race, Michelin PSS
Past:
'01 330Ci Titanium Silver on Coral Red
'96 328i Jet Black on Black
TiAg2247 is offline   Reply With Quote
Old 05-02-2012, 08:28 AM   #253
mrwhite
Registered User
 
Join Date: Apr 2012
Location: UK
Posts: 118
My Ride: 325ti SE Compact
there is some one who has fitted them., chinaman i think
can comment on that...
mrwhite is offline   Reply With Quote
Old 05-02-2012, 08:39 AM   #254
bikeaddict
Registered User
 
Join Date: Jan 2012
Location: vancouver island
Posts: 123
My Ride: e46 330ci
i was the first to fit loc...i bought the adjustable pac unit. I'm still having problems with volume. when adjusted properly, the sound quality suffers a lot when turned up.. This is not a complete fix for the problem. I may try another brand of loc, but getting really tired of it, and the random start up modes is really annoying, expecially when i only stop for a minute.
bikeaddict is offline   Reply With Quote
Old 05-02-2012, 08:58 AM   #255
TiAg2247
Registered User
 
Join Date: Aug 2006
Location: YYZ / ORD
Posts: 2,294
My Ride: E39 M5 | E55 AMG
Listing only by song title and not playlist order, incessantly annoying volume issues - I'm gonna pass. Even the Dynavin suffers from the former. All these units are such a massive let down. *sigh*
__________________



Imola Red M5 | Imola Red Interior
M-Audio, Power Sunshades, GT Exhaust, Custom BC Coilovers, 19x10 + 19x11 Rial Dayonta Race, Michelin PSS
Past:
'01 330Ci Titanium Silver on Coral Red
'96 328i Jet Black on Black
TiAg2247 is offline   Reply With Quote
Old 05-02-2012, 09:07 AM   #256
china man
Registered User
 
Join Date: Mar 2012
Location: London
Posts: 71
My Ride: E46 M3 SMG
I have the loc installed and tbh there is no sound quality different to me. The radio part of the unit is louder than all other function but not by a lot. the only reason I got it is because when I install the unit everything is either very loud or no volume, this is confirmed by switching the system beep on. 0 lvl = no beep 01 lvl = loudest beep with ok quiet music 10lvl = same loudest beep with cracking noise from loud music etc

I was lucky that I read all the post before I purchase and I knew about the random boot screen and bluetooth at android side. There is always the potential of no after care services from manufacturing being them based in China, I totally understand the risk and went ahead, I am happy with what I got. I only paid 1/3 of what I would have paid for the branded unit and I got all the option inc camera map etc, it wasn't straight forward as I have OEM nav and I had to rewire the harness to get the connection to the boot which took me a few days in total where I would expect a plug and pay if I had paid for a branded.

If you bought the unit not knowing the stated problems on this forum then I feel sorry for you and really you should have done your homework before committed to buy direct from manufacturer, if you already know the limitation and risk then really it shouldn't be a surprise and stop moaning about it.

For anyone looking in to getting one I strongly suggest you read all 74 pages and know what you are buying. There are a few people out there working on the ROM and software to try and make it a better unit, they don't get paid so we just have to be patient. or you could just save up and buy the Dynavin instead, make sure you paid that little bit more and get it from jeffb325@DynavinSolutions to save yourself the hassle of aftercare!
china man is offline   Reply With Quote
Old 05-02-2012, 09:02 PM   #257
bikeaddict
Registered User
 
Join Date: Jan 2012
Location: vancouver island
Posts: 123
My Ride: e46 330ci
i totally agree...but i was one of the first few to buy the unit..my suggestion to anyone looking to buy this is to wait..there is no support from the manufacturer..i have asked if i can return or exchange mine..no answer...it is plagued by issues that should not be there with a stereo costing 400 dollars...DO NOT BUY untill issues are resolved or manufacturer steps up and supports there product...
bikeaddict is offline   Reply With Quote
Old 05-02-2012, 09:28 PM   #258
Wickedly
Registered User
 
Join Date: Jun 2010
Location: Pittsburgh-DC Area
Posts: 846
My Ride: BMW 2003 325i
Telling people to NOT BUY it is none of our business . I am also one of the first people that bought this unit and I'm really happy . I don't have that many issues as other people are, other then when you turn your car on it randoms pick a page but other then that , my volume is perfect and everything else works perfect . So let the people do its job by reading all this pages and make their own choices. Some people are capable of fixing simple issues that others are having .
Wickedly is offline   Reply With Quote
Old 05-02-2012, 10:39 PM   #259
Mic Diesel
Registered User
 
Join Date: Apr 2012
Location: Central Jersey
Posts: 17
My Ride: 325 xi
so i just gave my last shot at the installation... car working perfectly, enco lit up, but the unit will not start up... the other day i could press the buttons and hear noises but the screen was still black.. today couldn't even get the noises... the unit does lit up though...

hit the reset button but nothing happened still.. sooo looks like ill be sending this back..
Mic Diesel is offline   Reply With Quote
Old 05-02-2012, 11:29 PM   #260
Wickedly
Registered User
 
Join Date: Jun 2010
Location: Pittsburgh-DC Area
Posts: 846
My Ride: BMW 2003 325i
Maybe they send you a unit with the options of the contrast all black? I know that the reset button should fix that but it was just a try.
Wickedly is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use