E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-11-2004, 03:50 PM   #21
JustinB181
Registered User
 
Join Date: Jan 2003
Location: Socialist USA
Posts: 382
My Ride: 07 Lexus IS250
Send a message via AIM to JustinB181
no I don't have DDE's yet, PTY is what i have on my cd player right now the RDS*PTY is what is shown
JustinB181 is offline   Reply With Quote
Old 03-11-2004, 04:00 PM   #22
EuroProjektzM3
Banned
 
Join Date: Feb 2004
Location: Bay Area
Posts: 105
My Ride: M3
I had the same problem after I switched from my Panasonic to Pioneer Headunit and then 2 JL amps. I questioned about it but the audio store just says it all depends on the headunit. But after going there several times to have engine noise checked on my MB QUART speakers that I just installed...the reception got better. I think they made sure no wires were cramped and shortened the ground wire and now everything is back to normal.
EuroProjektzM3 is offline   Reply With Quote
Old 03-24-2004, 04:34 PM   #23
JustinB181
Registered User
 
Join Date: Jan 2003
Location: Socialist USA
Posts: 382
My Ride: 07 Lexus IS250
Send a message via AIM to JustinB181
anyone find a solution yet?
JustinB181 is offline   Reply With Quote
Old 03-24-2004, 04:55 PM   #24
kartele
Registered User
 
Join Date: Dec 1969
Location: CT
Posts: 250
My Ride: 2000 323ci SOLD!
guys relocate the amp. The antenna on an e46 is in the rear window I'm sure the cable is run somewhere in the back deck try to mount you amp as far away from the rear deck as possible. It may also be jl audio amps, great amps but kicker digital amps were notorious for interfering with fm reception
kartele is offline   Reply With Quote
Old 03-24-2004, 05:27 PM   #25
JustinB181
Registered User
 
Join Date: Jan 2003
Location: Socialist USA
Posts: 382
My Ride: 07 Lexus IS250
Send a message via AIM to JustinB181
Relocating is not an option as I had a custom install done with the amp recessed on the back deck. **** i wish i would have known this before all the work done to do my trunk set up.
JustinB181 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use