E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 06-14-2012, 03:12 PM   #1
242spot
Registered User
 
Join Date: Jun 2012
Location: UK
Posts: 12
My Ride: VW
Dynavin D99 Bluetooth issues (Android)

Hi folks,

I'm new to this site and also my D99. Any help with this issue would be greatly appreciated.

I am struggling to get a bluetooth dongle or usb hub to work in the Android system (for torque and dash command). I know this is a common issue as there are many post containing snippets of information about it.
Im all my searching i have no conclusive answer:

1. Which bluetooth dongles work in android?

and

2. Which usb hubs are found to be working?

My D99 is only one week old so i am assuming that the firmware is up to date. Although tomorrow I will try reload the firmware from dynavin's web site just to be sure.
I've seen a youtube video of a guy using the same dongle I've got... go figure?

Also unstable wifi seems to be another issue, is there any fix for this or are we just stuck with it.

As I said any help is appreciated..... Im running out of ideas and getting more and more frustrated
242spot is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use