E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Motorsports & Track Forum by BimmerWorld

Motorsports & Track Forum by BimmerWorld
From Auto-X to Trackday to Racing and Professional Motorsports this is the place to discuss making BMWs fast
Sponsored by BimmerWorld

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-06-2004, 12:03 PM   #1
Drag'nGT
Registered User
 
Join Date: Jan 2004
Location: Georgia
Posts: 376
My Ride: sold
My car sucks. (times from the track last night)

Okay. Maybe I'm used to a normal car and how they run but the BMW can't launch for ****. It is not me that was the problem last night, it was the car.

The track opened up last night and I got out there to see how I would run. I hoped to pull a 14.7 but that didn't happen. I got out there and turned the DSC off like I normaly do for daily driving etc... I launched at 3 grand, the tires chirped the car then bogged down and then decided that it would actually go. ****ing DSC ****! I got back to the staging lanes after the first run and broke out the manual to see how to turn the ****er all the way off. The book said to hold the DSC button down for 3+ seconds until the yellow 'brake' light comes on. That was supposed to turn off the active differential thingy. So I did that and when I ran the second time the car wouldn't go anywhere. I went through first, second and third and was still in front of the bleachers looking like a dumbass. I was sooo pissed. I thought it was me and that I just goofed the thing up. So I ran a second time with it all the way off to see if I can fix what happened.... the same thing happened. So on my last 2 runs of the night I just turned the DSC off and left the active differential on. The car will actually go in that form but still bogs like a mofo. I hate it. My Celica pulled better times than this.

1st run: 60'= 2.633 1/4= 15.563
2nd run: 60'= 3.021 1/4= 25.589 (I had DSC and active differential off)
3rd run: Didn't even stop for my time slip. The car wouldn't pull through 3 gears.
4th run: 60'= 2.588 1/4= 15.313
5th run: 60'= 2.434 1/4= 15.208

The 1st, 4th & 5th runs I had just the DSC off.
Drag'nGT is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-06-2004, 03:46 PM   #2
m3bs
Registered User
 
Join Date: Dec 1969
Location: SC
Posts: 41
My Ride: 2002 330i, '95 M3
Something must be wrong. With my DSC fully disabled (brake light on), it will light them up, no intervention at all. In either of the other modes (DSC light only, or fully activated), it drives me nuts.
__________________
08 135i
95 M3 Track Toy
m3bs is offline   Reply With Quote
Old 03-06-2004, 05:53 PM   #3
Drag'nGT
Registered User
 
Join Date: Jan 2004
Location: Georgia
Posts: 376
My Ride: sold
Did my clutch take a **** on me? I don't get how I could have launched any differently. I guess I'll go play with it tonight. I was hoping to get better feedback but I guess it's Saturday and no one's at work but me. Ah well.

What time should I have pulled?
Drag'nGT is offline   Reply With Quote
Old 03-26-2004, 04:56 AM   #4
323iT
Registered User
 
Join Date: Sep 2002
Location: EastBay
Posts: 1,481
My Ride: AG 323i
Send a message via AIM to 323iT
last time i checked only M cars have diff...
__________________
323iT is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use