E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-11-2010, 09:17 PM   #1
Jaytona
Account Under Review
 
Join Date: Oct 2010
Location: New York
Posts: 25
My Ride: e46/e66/e30
All Air flap motors stop working error code

Good afternoon Forum! I recently bought a 2000 328i 4 doors with 36,000 miles, it was a great deal for me. As I was driving the vehicle back to his new home I noticed that when I turned on the front defroster switch, air was coming right into my face instead of going up to the windshield to clear the moisture out. Today, I had someone trouble shooting the car and a "short to ground error" came up every time the defroster was turned on, furthermore, the switches for air to circulate up, front and down had the same error as well.
My questions are: Are the flaps damaged or stuck? Is there a module or deviced that activates the flaps up and down shorted? Before I take the vehicle to the BMW dealer, I would like to know has anyone here in this Forum had a similar problem? Are there any easy or not so costly fix besides rolling down the windows?

BMW,3 [E 46],3 [E 46],Gasoline,2.8,04/1998 - 08/2000 BMW connector configuration 1, pin 20 Air conditioner 1.0

1. Error memory Number of errors: 9 12:28 AM

0102 Servomotor for defroster flaps short to earth
0202 Control motor: footwell flap (FW) short to earth
0202 Control motor: footwell flap (FW) short to earth
0002 Servomotor for ventilation flaps short to earth
0002 Servomotor for ventilation flaps short to earth
0302 Recirc.-air flap servomotor, left short to earth
0302 Recirc.-air flap servomotor, left short to earth
0402 Recirc.-air flap servomotor, right short to earth
0402 Recirc.-air flap servomotor, right short to earth

Anyone has encounter the above errors? It seems there must be a common source that is causing the problem? Or all stepper motors flaps are bad?

Thanks so much...
Jaytona is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-14-2012, 10:54 AM   #2
BigDRick323
OEM ///Member
 
BigDRick323's Avatar
 
Join Date: Apr 2004
Location: Dallas TX
Posts: 1,426
My Ride: 2000 323i
I am getting flap motor errors as well. Footwells are the only one's working. Tried Clearing errors, but still getting them when I rerun the scan...hmmmm...anyone...ideas?
__________________

-1983 Grey 528e (Given to Charity) -1995 Champagne Toyota 4Runner (Friend Totaled) -2000 Black 323i (From DD to Project Car) -2011 Black Toyota Prius III (DD)
http://www.cardomain.com/ride/780058

Last edited by BigDRick323; 07-14-2012 at 11:02 AM.
BigDRick323 is offline   Reply With Quote
Old 07-14-2012, 11:08 AM   #3
BigDRick323
OEM ///Member
 
BigDRick323's Avatar
 
Join Date: Apr 2004
Location: Dallas TX
Posts: 1,426
My Ride: 2000 323i
HVAC, front and rear load sensor, open circuit errors, uhoh!
__________________

-1983 Grey 528e (Given to Charity) -1995 Champagne Toyota 4Runner (Friend Totaled) -2000 Black 323i (From DD to Project Car) -2011 Black Toyota Prius III (DD)
http://www.cardomain.com/ride/780058
BigDRick323 is offline   Reply With Quote
Old 07-14-2012, 02:51 PM   #4
BigDRick323
OEM ///Member
 
BigDRick323's Avatar
 
Join Date: Apr 2004
Location: Dallas TX
Posts: 1,426
My Ride: 2000 323i
final stage resistor on the way
__________________

-1983 Grey 528e (Given to Charity) -1995 Champagne Toyota 4Runner (Friend Totaled) -2000 Black 323i (From DD to Project Car) -2011 Black Toyota Prius III (DD)
http://www.cardomain.com/ride/780058
BigDRick323 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 10:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use