E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-23-2012, 07:07 AM   #1
rickyd3
Registered User
 
Join Date: Aug 2010
Location: Port Orange Fl
Posts: 3
My Ride: 2000 323i
2000 323i no start problem.

Over the past 4 months my 323 has failed to start for me on 3 or 4 occasions but when I return to it the next day it always starts up like nothing ever happened. The engine will actually start for about 2 seconds but sort of chugs and dies out. I can say that when I turn my key to position 3 my dash lights don't always come on however this never seems to correlate with the times when it fails to start. Also it has always happened when the engine is warm and has been running, never from a cold start. Initially I thought it was a fuel pump issue but now I'm thinking possibly electrical. If anybody has had a similar occurrence i'd like to know. I've searched all the bmw forums and haven't really found anything that matches the symptoms my 323 is displaying.

Thanks,

Rick
rickyd3 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 08-23-2012, 07:28 AM   #2
jfoj
Registered User
 
Join Date: Nov 2009
Location: Fairfax, VA USA
Posts: 10,140
My Ride: '06 330CiC, '03 M5
Can't say for sure, may need more info, however, my first guess may be ignition switch??

These are know to be problematic and cost about $60 in parts and can be a relatively simple DIY.

Other than that, basic maintenance issues could also contribute.

Suggest you read the first 2 links below in my signature for some other ideas.
__________________
Solve your misfires, lean codes, rough idle - http://forum.e46fanatics.com/showthread.php?t=897616

Fuel pump failures - http://forum.e46fanatics.com/showthread.php?t=929501

Temp Info - http://forum.e46fanatics.com/showthread.php?t=964491

Hidden OBC Menu - Check Voltage, Temps, Fuel Level - http://forum.e46fanatics.com/showthread.php?t=239619

E46/E39 GM5 Door Lock Info - www.bmwgm5.com

Lower hose fan switch O-ring - BMW #13621743299
jfoj is online now   Reply With Quote
Old 08-23-2012, 12:42 PM   #3
rickyd3
Registered User
 
Join Date: Aug 2010
Location: Port Orange Fl
Posts: 3
My Ride: 2000 323i
Thanks jfoj, now that I think of it this did start occurring after I changed by fuel filter which had over 100k on it! Shortly after that I also got a misfire code. Fortunately I do have a great independent bmw mechanic who i plan to call and have a look at it but I figured I'd see if I could possibly fix this problem myself or at least gather as much info as possible for him so he has a good idea as to where to start when he looks at it.
rickyd3 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use