E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Everything Else > The Off-Topic > General Off-Topic

General Off-Topic
Everything not about BMWs. Posts must be "primetime" safe and in good taste. You must be logged in to see sub-forums.
Click here to browse all new posts.

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 08-24-2012, 03:42 PM   #1
scott0482
Registered User
 
Join Date: Feb 2008
Location: Arlington, VA
Posts: 674
My Ride: 2001 530i
Send a message via AIM to scott0482
I need MAC help. Booting from OSX disc and formatting hard drive

I have working on this Core 2 Duo white plastic iMac.

A client had us remove and destroy the hard drive about a year ago so they could donate it.

Then they decided to keep it and give it to an employee to use at home.

We ordered a WD 500gb sata drive.

I just spent an hour tearing it apart again and putting the new drive in.

(There was a small sensor on the old drive that we did not remove and it is long gone, I assume that is some kind of heat sensor)

When I boot up the computer I get a folder that alternates between a mac logo and a question mark...

I have a retail 10.6.3 OSX Retail DVD.

I boot up the computer holding "C" and hear the DVD drive spin up, but then nothing happens. (Maybe it is only a CD Drive?) It just goes back to the "unformatted hard drive" screen.

I have read that you can't boot a Mac from a DVD that is older than the computer, which this is not the case. This thing probably shipped with 10.4 on it.

I do not have the original cds, there is a slight chance I could get them, but not very likely.

What are my next steps?

I know the DVD works, I made a hackintosh with it once. I do not have access to another Mac..
__________________
scott0482 is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use