E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Forced Induction Forum Sponsored by Active Autowerke

Forced Induction Forum Sponsored by Active Autowerke
Discuss supercharging, turbocharging and even nitrous and water injection here.
Sponsored by Active Autowerke

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Old 07-17-2012, 02:06 PM   #41
bmw809
Registered User
 
Join Date: Feb 2012
Location: Miami, FL
Posts: 73
My Ride: 04 M3 Vert
Good luck with everything OP,

Gotta give you credit for not wanting to rip this guys throat out.. lol

Im aggravated just reading the Thread... goodluck
bmw809 is offline   Reply With Quote
Old 07-18-2012, 12:23 PM   #42
AvS
Registered User
 
Join Date: Feb 2012
Location: Brooklyn NY
Posts: 47
My Ride: 04 zhp AA II
Wow, the car's been in the shop for almost a month. Hope they'll get u up n runnin soon! Good luck man!
P.S: Im dropping off my AA 330 at max psi on monday. Hope it won't take that long
__________________
AvS is offline   Reply With Quote
Old 07-19-2012, 08:57 AM   #43
ilkercatal
Registered User
 
Join Date: Jul 2012
Location: New York
Posts: 48
My Ride: 2001 325 i
Sue this guy man or ask some money back
ilkercatal is offline   Reply With Quote
Old 07-19-2012, 01:10 PM   #44
xphiledan
Registered User
 
Join Date: Oct 2010
Location: East Hanover, NJ
Posts: 70
My Ride: 01 330i, 89 325i
Quote:
Originally Posted by xphiledan View Post
talked to Maximum PSI on the phone today. it appears to be a software issue. they're currently working with Active Autowerke to dial in the tune.
spoke to them again today. they were apparently mistaken and was talking about a different car. they still don't know what the problem is. we are still hopeful that it's a tuning issue. will hopefully post an update next week.

in unrelated news, i just found out yesterday that i was laid off. so hopefully i can get this car back soon. can't exactly show up to interviews in a tracked out e30. i also have a nice e28 for sale if anyone is interested.
xphiledan is offline   Reply With Quote
Old 07-19-2012, 06:28 PM   #45
bwallace530
Registered User
 
Join Date: Jan 2011
Location: Oregon
Posts: 1,866
My Ride: 325
Quote:
Originally Posted by xphiledan View Post
spoke to them again today. they were apparently mistaken and was talking about a different car. they still don't know what the problem is. we are still hopeful that it's a tuning issue. will hopefully post an update next week.

in unrelated news, i just found out yesterday that i was laid off. so hopefully i can get this car back soon. can't exactly show up to interviews in a tracked out e30. i also have a nice e28 for sale if anyone is interested.
That sucks sorry man. I was just laid off two months ago also.
bwallace530 is offline   Reply With Quote
Old 08-31-2012, 05:43 PM   #46
xphiledan
Registered User
 
Join Date: Oct 2010
Location: East Hanover, NJ
Posts: 70
My Ride: 01 330i, 89 325i
I am admitting defeat. The supercharger is getting pulled. Unfortunately, diagnosing the issue has exhausted patience/money/time. I'm going to be pissed if it's something as minor as a bad sensor, but at this point, I need the car to run.

I'm currently looking for replacement parts (cowl, belts, hoses, shrouds, injectors, etc...) Please let me know if you or anyone you know that has them for sale (cheap/free preferably).

The kit will be for sale soon. There is value in the hardware itself as the major components have been tested/replaced recently. Hopefully, I'll be able to recoup some of my costs from the diagnosis & supercharger removal. Let me know if you're interested.
xphiledan is offline   Reply With Quote
Old 08-31-2012, 05:49 PM   #47
bwallace530
Registered User
 
Join Date: Jan 2011
Location: Oregon
Posts: 1,866
My Ride: 325
That sucks man. If its not the charger then it must be something else with the engine you might still have this problem after you take it off.
bwallace530 is offline   Reply With Quote
Old 08-31-2012, 06:02 PM   #48
xphiledan
Registered User
 
Join Date: Oct 2010
Location: East Hanover, NJ
Posts: 70
My Ride: 01 330i, 89 325i
that is an unfortunate possibility, but the biggest variable needs to be removed - which is the supercharger now.
xphiledan is offline   Reply With Quote
Old 08-31-2012, 07:35 PM   #49
TrippinBimmer
Registered User
 
Join Date: Jan 2008
Location: Ridgeland, MS
Posts: 5,384
My Ride: ZHP Custom Stage 3.5
Send a message via AIM to TrippinBimmer Send a message via Yahoo to TrippinBimmer
I am sorry to hear but what is the issue? Sorry, I didn't read the whole entire thread...
TrippinBimmer is offline   Reply With Quote
Old 08-31-2012, 07:41 PM   #50
bwallace530
Registered User
 
Join Date: Jan 2011
Location: Oregon
Posts: 1,866
My Ride: 325
Quote:
Originally Posted by xphiledan View Post
that is an unfortunate possibility, but the biggest variable needs to be removed - which is the supercharger now.
Has the engine and tranny software been updated? Also has all the sensors been checked?
bwallace530 is offline   Reply With Quote
Old 08-31-2012, 07:42 PM   #51
xphiledan
Registered User
 
Join Date: Oct 2010
Location: East Hanover, NJ
Posts: 70
My Ride: 01 330i, 89 325i
Cliffs Notes: bought a car. seller didn't tell me about an ongoing issue he's had with the car. car goes into limp mode when it's hot. all tests don't seem to indicate a problem. supercharger is getting pulled now.
xphiledan is offline   Reply With Quote
Old 08-31-2012, 07:44 PM   #52
xphiledan
Registered User
 
Join Date: Oct 2010
Location: East Hanover, NJ
Posts: 70
My Ride: 01 330i, 89 325i
Quote:
Originally Posted by bwallace530 View Post
Has the engine and tranny software been updated? Also has all the sensors been checked?
not sure, but i assume that stuff was checked out by the shop
xphiledan is offline   Reply With Quote
Old 08-31-2012, 07:44 PM   #53
bwallace530
Registered User
 
Join Date: Jan 2011
Location: Oregon
Posts: 1,866
My Ride: 325
Mine some what had the same problem it was the camshaft sensor and I think one other sensor. I forgot what it was tho.
bwallace530 is offline   Reply With Quote
Old 08-31-2012, 07:45 PM   #54
bwallace530
Registered User
 
Join Date: Jan 2011
Location: Oregon
Posts: 1,866
My Ride: 325
Quote:
Originally Posted by xphiledan View Post
not sure, but i assume that stuff was checked out by the shop
They would of charged you for it. So I'm sure it hasn't been done. That right there could be the problem.
bwallace530 is offline   Reply With Quote
Old 08-31-2012, 07:45 PM   #55
TrippinBimmer
Registered User
 
Join Date: Jan 2008
Location: Ridgeland, MS
Posts: 5,384
My Ride: ZHP Custom Stage 3.5
Send a message via AIM to TrippinBimmer Send a message via Yahoo to TrippinBimmer
Quote:
Originally Posted by xphiledan View Post
Cliffs Notes: bought a car. seller didn't tell me about an ongoing issue he's had with the car. car goes into limp mode when it's hot. all tests don't seem to indicate a problem. supercharger is getting pulled now.
Needs Oil Cooler. My engine oil temp is about 230F (outside temp is 80*) How is the AFR and etc? Tried logging your car?

-Anthony
TrippinBimmer is offline   Reply With Quote
Old 08-31-2012, 08:17 PM   #56
always-there
Registered User
 
Join Date: Aug 2012
Location: Houston TX
Posts: 1,220
My Ride: 2002 BMW 330I
http://www.passatworld.com/forums/68...ather-hot.html


Please read this.
always-there is offline   Reply With Quote
Old 08-31-2012, 08:46 PM   #57
VG1134
Old City Bimmer
 
Join Date: Mar 2003
Location: St Augustine,fl
Posts: 436
My Ride: Classifieds
I would save the kit and reinstall when you get the funds again.
VG1134 is offline   Reply With Quote
Old 09-01-2012, 10:44 AM   #58
InDiGlOM3
Registered User
 
Join Date: Jan 2006
Location: Copperas Cove
Posts: 1,502
My Ride: HPF M3 stg 2.5
Send a message via AIM to InDiGlOM3 Send a message via Yahoo to InDiGlOM3
Quote:
Originally Posted by xphiledan View Post
Cliffs Notes: bought a car. seller didn't tell me about an ongoing issue he's had with the car. car goes into limp mode when it's hot. all tests don't seem to indicate a problem. supercharger is getting pulled now.
When cam sensors start going bad. Heat makes them act funny and they wont throw a code.

Sent from my PG86100 using Bimmer App
__________________
InDiGlOM3 is offline   Reply With Quote
Old 09-01-2012, 11:23 AM   #59
xixixi
Banned User
 
Join Date: Aug 2009
Location: St Louis, MO
Posts: 3,008
My Ride: 01 330x-xi
Quote:
Originally Posted by xphiledan View Post
I am admitting defeat. The supercharger is getting pulled. Unfortunately, diagnosing the issue has exhausted patience/money/time. I'm going to be pissed if it's something as minor as a bad sensor, but at this point, I need the car to run.

I'm currently looking for replacement parts (cowl, belts, hoses, shrouds, injectors, etc...) Please let me know if you or anyone you know that has them for sale (cheap/free preferably).

The kit will be for sale soon. There is value in the hardware itself as the major components have been tested/replaced recently. Hopefully, I'll be able to recoup some of my costs from the diagnosis & supercharger removal. Let me know if you're interested.
PM me all the parts you need. I'd also post up a full parts list of what you need in this thread. I'm sure others can/will help out. I'll run down to the shop on monday and see whats laying around. If I have it, just pay the shipping.
xixixi is offline   Reply With Quote
Old 09-01-2012, 12:57 PM   #60
AvS
Registered User
 
Join Date: Feb 2012
Location: Brooklyn NY
Posts: 47
My Ride: 04 zhp AA II
Quote:
Originally Posted by xphiledan View Post
I am admitting defeat. The supercharger is getting pulled. Unfortunately, diagnosing the issue has exhausted patience/money/time. I'm going to be pissed if it's something as minor as a bad sensor, but at this point, I need the car to run.

I'm currently looking for replacement parts (cowl, belts, hoses, shrouds, injectors, etc...) Please let me know if you or anyone you know that has them for sale (cheap/free preferably).

The kit will be for sale soon. There is value in the hardware itself as the major components have been tested/replaced recently. Hopefully, I'll be able to recoup some of my costs from the diagnosis & supercharger removal. Let me know if you're interested.
Damn sorry to hear that man! Though of pulling mine when it was actin up. TG it was just maf!
I SO Hope your problem isn't ECU. Good luck
__________________
AvS is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use