E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-01-2012, 07:43 AM   #1
soccerTOOLsu
Registered User
 
Join Date: Sep 2005
Location: Seattle
Posts: 38
My Ride: 325i '02
dsc and brake orange light

I just got the orange dsc and parking brake light signal for the first time yesterday and it would not turn itself off.

Here are the error codes from my new scanner. How would I go about and diagnosing the issue from these codes?


Click image for larger version

Name:	error 1.JPG
Views:	46
Size:	68.7 KB
ID:	467190

Click image for larger version

Name:	error 2.JPG
Views:	43
Size:	67.5 KB
ID:	467191
soccerTOOLsu is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 09-01-2012, 07:50 AM   #2
spoolinspoon
Registered User
 
Join Date: Feb 2011
Location: Centreville, VA
Posts: 56
My Ride: 99 328i
Did u try clearing the DME for the steering angle sensor? If it doesnt clear, it needs to be replaced.

Oil level sensor is bad. Located on oil pan.
spoolinspoon is offline   Reply With Quote
Old 09-01-2012, 07:54 AM   #3
soccerTOOLsu
Registered User
 
Join Date: Sep 2005
Location: Seattle
Posts: 38
My Ride: 325i '02
Quote:
Originally Posted by spoolinspoon View Post
Did u try clearing the DME for the steering angle sensor? If it doesnt clear, it needs to be replaced.

Oil level sensor is bad. Located on oil pan.
Yes I cleared all the codes in the am and they came back on in the pm.

Been reading up on the Steering Angle Sensor and some people said that their fix was to get an alignment.

Thank you for the info on Oil Sensor. I'll start looking into that one.
soccerTOOLsu is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use