E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 09-02-2012, 06:10 PM   #1
daimler55
Registered User
 
Join Date: Aug 2012
Location: new york
Posts: 49
My Ride: 2000 328i
vanos problem?

i am new to this forum. i've been going to different mechanics and bmw and everyone tells me the car is fine. i have a 2000 328i sedan and the symptoms im experiencing can be a lot of things from what i understand. but i have spent a ton of money trying to fix things to have no results. car has 82k miles on it....changed water pump, thermostat, idler & tensioner pulley, water pump pulley, alternator (autobarn rebuilt), lower boot, cleaned icv and disa, air & cabin filter, control arms, ca bushings, rear bearings, flex coupler for steering. my problem is, it is summer in ny. i just bought the car two months ago. after the car sits for about a day and i start it up, the idle fluctuates and goes up and down on the first start of the day. these idle jolts are intermittent and happen every 5-10 seconds. it stalled twice during these first starts. afterwards, idles fine with no problems with acceleration or misfire or stall and no check engine lights. i dont know if this can be a vanos issue because everyone has said vanos is usually during the cold weather. i havent spent a winter with this car to know. its still summer and i have these idle issues. also the cars fuel consumption is high. i have a heavy foot, but i have had 2 e39 528's as well a e36 318ti when no issues with fuel consumption. this car seems to swallow gas highway or city driving. also when accelerating, i hear a whirring/whooshing noise like a loud fan at 2000rpm. cant pinpoint where its coming from in the engine or if its even coming from the exhaust thought it was fan clutch but that has been changed. when i start the car up, the car seems to start up like a truck engine like its heavy (hard to explain). similar to bad fan clutch where u think a large fan just got turned on. so i know it can be a list of problems from plugs to fuel pump. any help would be appreciated. not sure what version software is currently loaded on it.
daimler55 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use