E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-10-2012, 07:49 AM   #1
dylan323i
Registered User
 
Join Date: Mar 2012
Location: Eugene
Posts: 102
My Ride: '00 323i
E46 323i amp wiring question's plz help

I have decided I want to replace the my mid-bass speakers with some mid-range's so obviously I would need to upgrade the amp, one thing i have noticed is the antenna plugs into the amp so does the average mid range application amp allow this? also is there anything else that plugs into the factory amp that i need worry about i noticed there is a large amount of wires that go into that amp any advice is appreciated btw i have the ten speaker setup and an aftermarket deck.

Last edited by dylan323i; 09-10-2012 at 08:06 AM.
dylan323i is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 09-10-2012, 11:05 AM   #2
scottjoh
Registered User
 
Join Date: Aug 2008
Location: Torrance, CA
Posts: 1,904
My Ride: '99 323i & '02 540i
There's no antenna plug going into my amp, just one big multipin connector. Here is the amp from my 1999 323i with 10 channel stereo http://www.bmwgm5.com/Stereo_Amp.htm
scottjoh is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use