E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Convertible

E46 Convertible
The E46 vert forum. Talk about dropping your E46 top here.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-15-2012, 01:23 AM   #1
bargerc15
Registered User
 
Join Date: Aug 2012
Location: Richmond, VA
Posts: 4
My Ride: E46 '01 325cic
Humming noise

Hey there,

So I've been poking around the forums and been searching, and can't find an answer.

I recently bought my 01 325ci at around 77k with the top needing some "manual assistance." I'd tried it a few days after and literally nothing. I've paid to get it coded. They came up with the main pillar position switch being grounded and the top up button is permanently on. I've simply unplugged and replugged both switches and then I'm back to square one where there needs to be manual assistance.

Now when I try it, it unlocks at the windshield and lifts a bit then I hear humming and a few clicks then nothing.

Also I plan on doing a proper intro once the top works properly.

Thanks for any help,
-C

Sent from my Galaxy Nexus using Bimmer App
bargerc15 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 09-18-2012, 12:21 AM   #2
LV DON
Registered User
 
Join Date: Feb 2011
Location: glen burnie
Posts: 43
My Ride: 330ci
Throttle boot
LV DON is offline   Reply With Quote
Old 09-18-2012, 12:43 AM   #3
Vandyinc
Registered User
 
Join Date: Aug 2010
Location: Goose Creek, SC
Posts: 136
My Ride: 2000 323 Cic
Check your fluid level. It is behind the left side trunk carpet. There is a circle molded into/on the fluid tank. Top has to be fully stowed (down) to check the level.

Switches will will set a code if they are pressed too long. Like when you keep pushing the button waiting for it to do something.

Both of my open & close switches had shorted codes. Filled my fluid up and cleared all the codes. All was good until the fluid ran low again.


Sent from the Bridge of the Deathstar using Bimmer App.
__________________
Done:FCABs, OFHG, CCV, Cooling Sytem refresh, Coolantsnitch. Yet to do:Transmission fluid & filter, Shocks & Struts, VCG
Vandyinc is offline   Reply With Quote
Old 09-19-2012, 06:57 PM   #4
bargerc15
Registered User
 
Join Date: Aug 2012
Location: Richmond, VA
Posts: 4
My Ride: E46 '01 325cic
Thanks I'll check the fluid and report back with the results of my adventures.

Sent from my Galaxy Nexus using Bimmer App
bargerc15 is offline   Reply With Quote
Old 10-19-2012, 04:30 PM   #5
bargerc15
Registered User
 
Join Date: Aug 2012
Location: Richmond, VA
Posts: 4
My Ride: E46 '01 325cic
So it's been a while but I checked the fluid level and it's full. I'm beginning to think it might be the motor?...

Sent from my Galaxy Nexus using Bimmer App
bargerc15 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use