E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-13-2012, 07:29 PM   #1
Hockeyguy02
Registered User
 
Join Date: Dec 2011
Location: Vancouver BC
Posts: 313
My Ride: E46 m3
Eagle eye giving lights out

I bought and installed my eagle eye led tails about a month ago. The install went good and everything worked perfect. Now I'm here today because all of a sudden on my dash it says I have both tail lights out. But they aren't. Is there a way to fix this ? Any help is much appreciated. Thanks
__________________

CarbonBlackCinnamon
30% Tint/Black Grilles And Gills/CF Wrapped Trim/MeganRacingExhaust/DepoSmokedCorners
Hockeyguy02 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 09-13-2012, 11:34 PM   #2
rhombus
Registered User
 
Join Date: Mar 2012
Location: Socal
Posts: 42
My Ride: 330i
Good thing you made a thread for this because nobody has had this problem before!
rhombus is offline   Reply With Quote
Old 09-13-2012, 11:36 PM   #3
Hockeyguy02
Registered User
 
Join Date: Dec 2011
Location: Vancouver BC
Posts: 313
My Ride: E46 m3
I searched "eagle eyes" and nothing came up. A lot about figment. I'm sure glad you took the time to make a smart ass reply because no one has ever done that either.
Hockeyguy02 is offline   Reply With Quote
Old 09-13-2012, 11:37 PM   #4
Hockeyguy02
Registered User
 
Join Date: Dec 2011
Location: Vancouver BC
Posts: 313
My Ride: E46 m3
Fitment
Hockeyguy02 is offline   Reply With Quote
Old 09-18-2012, 03:53 AM   #5
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,294
My Ride: 2002 330i
The wiring on the resistor packs might be an issue, but it's most likely due to a coding problem with the LCM.

With a coding software you can disable the "cold check" for the tail lights so the error won't show on the dash.
Solidjake is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use