E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 9 votes, 4.78 average.
Old 09-26-2012, 09:06 PM   #1741
JasonSmithed
Registered User
 
Join Date: Jul 2012
Location: University of West Ga
Posts: 303
My Ride: 00 323i
Isn't it the same with android added
__________________
JasonSmithed is offline   Reply With Quote
Old 09-26-2012, 10:09 PM   #1742
Wickedly
Registered User
 
Join Date: Jun 2010
Location: Pittsburgh-DC Area
Posts: 846
My Ride: BMW 2003 325i
I been able to fix my unit every time it acted weird and crap but I'm glad I don't have the android plus I have no use for it.
Wickedly is offline   Reply With Quote
Old 09-26-2012, 10:37 PM   #1743
haurelio
Registered User
 
Join Date: Apr 2008
Location: New Jersey
Posts: 1,027
My Ride: 2001 bmw 325i
Quote:
Isn't it the same with android added
its the same unit/manufacture however, the software is different. our wince unit does not have the issues the android owner are having.
haurelio is offline   Reply With Quote
Old 09-26-2012, 11:37 PM   #1744
Wickedly
Registered User
 
Join Date: Jun 2010
Location: Pittsburgh-DC Area
Posts: 846
My Ride: BMW 2003 325i
In my opinion if I wanted an android I would had buy a dynavin but for the win side . I'm happy with what I have
Wickedly is offline   Reply With Quote
Old 09-27-2012, 12:03 PM   #1745
daki_bmw
Registered User
 
Join Date: Jul 2009
Location: Serbia
Posts: 798
My Ride: 330Ci
Quote:
Originally Posted by Wickedly View Post
In my opinion if I wanted an android I would had buy a dynavin but for the win side . I'm happy with what I have
x2

They should stop selling android units until they fix it. It really makes all Enco units look bad. Average buyer is stupid and lazy - he will read "Enco has problems..." and he will say to himself "that's it, no more reading for today, let's turn on the telly".

And then, there are "Dynavin clones"...not like the unit clones, but people who register with another nickname, come to Enco threads, and write how "they've had enough with Enco, nothing but trouble, and they are buying Dynavin". All of that in 5 posts total.
__________________

Last edited by daki_bmw; 09-27-2012 at 12:04 PM.
daki_bmw is offline   Reply With Quote
Old 09-27-2012, 01:42 PM   #1746
haurelio
Registered User
 
Join Date: Apr 2008
Location: New Jersey
Posts: 1,027
My Ride: 2001 bmw 325i
x2

They should stop selling android units until they fix it. It really makes all Enco units look bad. Average buyer is stupid and lazy - he will read "Enco has problems..." and he will say to himself "that's it, no more reading for today, let's turn on the telly".

And then, there are "Dynavin clones"...not like the unit clones, but people who register with another nickname, come to Enco threads, and write how "they've had enough with Enco, nothing but trouble, and they are buying Dynavin". All of that in 5 posts total. x3..
haurelio is offline   Reply With Quote
Old 09-27-2012, 07:30 PM   #1747
Dart034
Registered User
 
Join Date: Sep 2012
Location: San Francisco
Posts: 4
My Ride: BMW e46 330CI
Enco 046 Android stuck on boot screen

Thanks for all the comments and support on this but i need to hear back from someone who knows how to reset the system or rom. I cannot use the android side of the system. Any advice...
Dart034 is offline   Reply With Quote
Old 09-28-2012, 11:43 AM   #1748
cobra989
Registered User
 
Join Date: Jan 2012
Location: Glennville, GA
Posts: 49
My Ride: 2003 BMW 325ci
Hey guys sorry i couldnt index the search results since im on my phone, for the wince version, does it matter if you have the premium sound system or not? Im looking at these on, i know i know ebay but all the listing ive seen say they wont work with premium sound. Thanks in advance for any help.

Sent from my DROID4 using Bimmer App
__________________
2003 BMW 325Ci BMWCCA Member
cobra989 is offline   Reply With Quote
Old 09-28-2012, 02:01 PM   #1749
JasonSmithed
Registered User
 
Join Date: Jul 2012
Location: University of West Ga
Posts: 303
My Ride: 00 323i
its official i got the android version and have wifi issues force closes when i turn it on.. everything else is fine loving bluetooth
__________________
JasonSmithed is offline   Reply With Quote
Old 09-28-2012, 07:47 PM   #1750
aknot
Registered User
 
Join Date: Jun 2012
Location: Riga
Posts: 11
My Ride: E46 M3 2006 SMG
Quote:
Originally Posted by JasonSmithed View Post
its official i got the android version and have wifi issues force closes when i turn it on.. everything else is fine loving bluetooth
Do you have WiFi dongle? This units doesn't have built in wifi.
aknot is offline   Reply With Quote
Old 09-28-2012, 09:23 PM   #1751
JasonSmithed
Registered User
 
Join Date: Jul 2012
Location: University of West Ga
Posts: 303
My Ride: 00 323i
Quote:
Originally Posted by aknot View Post
Do you have WiFi dongle? This units doesn't have built in wifi.
Yeah nevermind I had it plugged into the wrong USB. Android side is the top USB port in the back. The bottom is the windows side. On the front the left SD slot is the win side and the right is android. Wifi is working and its great
__________________
JasonSmithed is offline   Reply With Quote
Old 09-30-2012, 10:53 PM   #1752
JasonSmithed
Registered User
 
Join Date: Jul 2012
Location: University of West Ga
Posts: 303
My Ride: 00 323i
Anyone tried z4root
__________________
JasonSmithed is offline   Reply With Quote
Old 09-30-2012, 11:05 PM   #1753
M127
Registered User
 
Join Date: Oct 2011
Location: Philly
Posts: 69
My Ride: 2002 M3 Coupe/CB/6MT
^Would be very interesting if it did work
M127 is offline   Reply With Quote
Old 09-30-2012, 11:25 PM   #1754
JasonSmithed
Registered User
 
Join Date: Jul 2012
Location: University of West Ga
Posts: 303
My Ride: 00 323i
I just got mine I want to try it but it seems like someone else probably has
__________________
JasonSmithed is offline   Reply With Quote
Old 10-01-2012, 09:41 AM   #1755
JasonSmithed
Registered User
 
Join Date: Jul 2012
Location: University of West Ga
Posts: 303
My Ride: 00 323i
I rooted it last night temporarily. Didnt have time to mess with it.
__________________
JasonSmithed is offline   Reply With Quote
Old 10-01-2012, 10:38 AM   #1756
Dart034
Registered User
 
Join Date: Sep 2012
Location: San Francisco
Posts: 4
My Ride: BMW e46 330CI
Android rooting

Can you tell us in detail what and how you rooted the system.
Dart034 is offline   Reply With Quote
Old 10-01-2012, 04:49 PM   #1757
china man
Registered User
 
Join Date: Mar 2012
Location: London
Posts: 71
My Ride: E46 M3 SMG
Quote:
Originally Posted by JasonSmithed View Post
I rooted it last night temporarily. Didnt have time to mess with it.
please update us with info once you have more time at it!
china man is offline   Reply With Quote
Old 10-01-2012, 07:45 PM   #1758
JasonSmithed
Registered User
 
Join Date: Jul 2012
Location: University of West Ga
Posts: 303
My Ride: 00 323i
Download z4root from the market either from your enco device or from a computer.
Download superuser. Download root explorer lite
__________________
JasonSmithed is offline   Reply With Quote
Old 10-01-2012, 07:59 PM   #1759
JasonSmithed
Registered User
 
Join Date: Jul 2012
Location: University of West Ga
Posts: 303
My Ride: 00 323i
Never mind I thought it was but no luck
__________________

Last edited by JasonSmithed; 10-01-2012 at 08:25 PM.
JasonSmithed is offline   Reply With Quote
Old 10-06-2012, 08:21 PM   #1760
monty13
Registered User
 
Join Date: Apr 2007
Location: Sacramento, CA
Posts: 100
My Ride: 1999 e46 323i
Anybody figure out a way to get the Android side to boot up (for those of us having issues)?

I emailed Jolly a week ago, but she never responded (go figure).
monty13 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use