E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 09-29-2012, 06:39 PM   #1
ryannel2003
Registered User
 
Join Date: Apr 2012
Location: New Bern, NC
Posts: 973
My Ride: '04 Cadillac Deville
Rattling engine noise

Well guys I'm still trying to track down this rattle noise from the front of the engine bay. It's only noticeable if you stand in front of the car or have the hood up; you cannot hear it from inside the car at all. I've just replaced all the pulleys w/ a new serpentine belt. Car has a brand new fan clutch and just had an oil change at the BMW dealership in town. At first I thought it was the VANOS unit but from what I've read it only happens at 2k-3k RPM's. I also had a friend check the water pump with a stethoscope and he said it sounded fine. So I'm at a loss at the moment. Hopefully somebody will be able to pinpoint the issue.

Edit: I also forgot to mention that I unplugged the DISA valve and it had no change on the noise.

__________________

Last edited by ryannel2003; 09-29-2012 at 06:43 PM.
ryannel2003 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use