E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > New Member Introductions

New Member Introductions
New members check-in, introduce yourselves, and post a picture of your BMW here!

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 10-02-2012, 10:31 PM   #1
DruBleezE46
Registered User
 
Join Date: Oct 2012
Location: Seattle
Posts: 2
My Ride: 2000 bmw 323i
Exclamation Whats good e46 fanatics

New member here i got a 2000 323i with clear corners tails and m3 wheels. Ill post pics later im on my iphone but i have a question concerning my deck..

I am MUSICLESS with two 12s in the back and it drives me crazycause im a bass head. The problem is i had a deck wired in when i got the car and it started getting slow and not working. So i take it out and try to install a new deck...

The deck gets power but the faceplate wont light up. Anyone know anything about the wiring? Dude had the blue/white wire in the same connection as the red 12v and i tried to do the same with the new deck but no luck..

Im probably going to get flamed for using a shitty aftermarket HU, reposting, or whatever but can someone help me out or point me in the right direction?

Im located in south seattle beacon hill to be precise someone pm me or something.





THANKS FAM! PICS LATER TONIGHT!!

Last edited by DruBleezE46; 10-02-2012 at 10:37 PM.
DruBleezE46 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use