E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 10-05-2012, 10:56 PM   #1
threetwentyfizzle
Registered User
 
Join Date: Apr 2011
Location: Albuquerque, NM
Posts: 152
My Ride: '00 323i
So my car is stalling out tonight... BAD

So tonight my car has been on the fritz pretty bad. Just out of nowhere my car started to and has continued to stall out pretty badly on my way home. Any load on my motor from putting my car into gear (mt) results in my car bogging down and stalling. Had to literally burn my clutch any time I want to start from a dead stop and had to downshift like crazy when slowing down to avoid killing the motor. Of course, it usually did stall once rpms fell to 500.

So you guys know, I have swapped a rebuilt motor in my car over the summer, and since the swap, have been trying to fix a bouncing idle so thus replaced/cleaned all the usual culprits i.e. vacuum lines, icv, tb, cleaned my maf, replaced my DISA O ring, lower/upper intake boots, entire ccv system... You name it. Vanos seals are on my to do list as my car has been lacking low end power since the motor swap.

I am running a CAI and headers and already have a SES light on from not wiring my O2 sim in yet so I'm sure whatever issues I have now are throwing codes I just haven't had the opportunity to pull codes tonight.

I have a strong feeling the bouncing idle is developing into this stalling issue and was wondering if there's something I may have overlooked when replacing all these items? Anyone else experience similar problems? I made a quick video ill try to upload or post a link here shortly. Thx for the input everyone

Sent from my HTC One X using Bimmer App
threetwentyfizzle is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use