E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 10-07-2012, 09:56 PM   #1
killerbee3
Registered User
 
Join Date: Aug 2011
Location: Kentucky
Posts: 21
My Ride: 2001 BMW 325i
Cold morning stall (Narrowed down...maybe?)

I posted a thread last year about my car stalling on cold mornings. I replaced a few things trying to fix it and came up with no results. I replaced the fuel filter, vanos seals, cleaned the ICV and I read a few maintainence records that show the previous owner had both cam position sensors and alternator replaced. I never did replace the secondary air hose which I was told to do. I am gonna do that next but I was wondering if anyone else knew what else that it could be since I narrowed it down a bit. I was thinking it could be more fuel related? like the pump but it makes a noise indicating that it is functional when the key is in the on position.

I'm just really annoyed right now since I also have to replace my power steering pump and rack... a second time. Well rack is a first.

I appreciate dearly any input on this situation that could lead me in the right direction...I've been searching all day
killerbee3 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Tags
cold stall help, cold start, e46, stall, vanos

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use