E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-06-2012, 07:43 PM   #1
yousharenow
Registered User
 
Join Date: Mar 2010
Location: ATL
Posts: 213
My Ride: E46 ZHP
Send a message via AIM to yousharenow
Dice + Iphone 4s not playing

I recently upgraded from an iPhone4 to a iP4s. Girlfriend has a 4s as well and her phone plugs in, the radio shows "attached", and it plays fine. My old iPhone4 did as well.

The 4s will plug in and charge, but the Head Unit says "disconnected" and I can't make it attach.

Gf's 4s and mine are running the same iOS version.

Thoughts?
yousharenow is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 10-07-2012, 11:03 PM   #2
Jeremy Bavsound
Sponsor
 
Join Date: Jul 2012
Location: Atlanta, GA
Posts: 109
My Ride: Bavsound
Quote:
Originally Posted by yousharenow View Post
I recently upgraded from an iPhone4 to a iP4s. Girlfriend has a 4s as well and her phone plugs in, the radio shows "attached", and it plays fine. My old iPhone4 did as well.

The 4s will plug in and charge, but the Head Unit says "disconnected" and I can't make it attach.

Gf's 4s and mine are running the same iOS version.

Thoughts?
Have you tried a hard reset on the unit yet? Unplug the 3 and 6 pin connector for about 1 hour, hook everything back and up and give it a shot again! Should work especially given the circumstances!
__________________
Jeremy Whittle
jeremyw@bavsound.com

Bavsound | Audio Solutions for YOUR BMW
www.bavsound.com | 404.381.1800


Jeremy Bavsound is offline   Reply With Quote
Old 10-08-2012, 05:10 AM   #3
Aidan330i
Registered User
 
Join Date: Feb 2012
Location: Huntington Beach
Posts: 23
My Ride: 03 BMW 330i
Quote:
Originally Posted by yousharenow View Post
I recently upgraded from an iPhone4 to a iP4s. Girlfriend has a 4s as well and her phone plugs in, the radio shows "attached", and it plays fine. My old iPhone4 did as well.

The 4s will plug in and charge, but the Head Unit says "disconnected" and I can't make it attach.

Gf's 4s and mine are running the same iOS version.

Thoughts?
Depends on what unit it is. If its the silverline pro it won't play the iPhone 4S.
Aidan330i is offline   Reply With Quote
Old 10-09-2012, 08:13 AM   #4
yousharenow
Registered User
 
Join Date: Mar 2010
Location: ATL
Posts: 213
My Ride: E46 ZHP
Send a message via AIM to yousharenow
Quote:
Originally Posted by Aidan330i View Post
Depends on what unit it is. If its the silverline pro it won't play the iPhone 4S.
It is the silverline pro but my gf's 4s has played through it before, but mine wont =[
yousharenow is offline   Reply With Quote
Old 03-17-2013, 11:44 AM   #5
BartenderPlease
Registered User
 
Join Date: Sep 2006
Location: Clouds
Posts: 8,899
My Ride: 328i Sport
Send a message via AIM to BartenderPlease
Bump old thread. I just installed my DUO-100-BMW and it charges iPhone 4, won't play music through door speakers, it just plays through the phone speaker while charging.
__________________

Awaiting install: hot Cat Cams spec regrind, headers, Alpha-N tune
image
| BBS | FK | Rogue Eng | K&N | Exhaust | 330i Brakes |
| b30 manifold | ported head | FX-R | Orion V4 | LEDs |
| Alcantara | Khoalty Knob | JL Audio |

BartenderPlease is offline   Reply With Quote
Old 03-20-2013, 05:34 PM   #6
BartenderPlease
Registered User
 
Join Date: Sep 2006
Location: Clouds
Posts: 8,899
My Ride: 328i Sport
Send a message via AIM to BartenderPlease
hello.......

A-DUO-100-BMW, correction to above.
__________________

Awaiting install: hot Cat Cams spec regrind, headers, Alpha-N tune
image
| BBS | FK | Rogue Eng | K&N | Exhaust | 330i Brakes |
| b30 manifold | ported head | FX-R | Orion V4 | LEDs |
| Alcantara | Khoalty Knob | JL Audio |

BartenderPlease is offline   Reply With Quote
Old 03-27-2013, 05:53 PM   #7
BartenderPlease
Registered User
 
Join Date: Sep 2006
Location: Clouds
Posts: 8,899
My Ride: 328i Sport
Send a message via AIM to BartenderPlease
there's an answer to this question for sure...


__________________

Awaiting install: hot Cat Cams spec regrind, headers, Alpha-N tune
image
| BBS | FK | Rogue Eng | K&N | Exhaust | 330i Brakes |
| b30 manifold | ported head | FX-R | Orion V4 | LEDs |
| Alcantara | Khoalty Knob | JL Audio |

BartenderPlease is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use