E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 10-16-2012, 03:58 AM   #1
Grease_Monkey
Registered User
 
Join Date: Nov 2010
Location: Phoenix AZ/ Sacramento CA
Posts: 245
My Ride: 2000 323ci
Please Help/ Eagle Eyes Tail, Blinker issue

My car was just repainted and the the tails were removed for the duration. Upon install, the driver side will not emit a blinker. Brake and running lights are there, but when the signal is turned on- Nothing. The Passenger side works just fine in every funtion. SO, I took the drivers side tail and plugged it into the passenger side harness, and VIOLAH! The light regained the blinker function! SO, I have tested 11DC going to the blinker on the working side, and got 10DC on the drivers (problem) side.
Does anyone have any insight into this issue.. Im lost now. I do not understand how this system is built or where to start.. ANY help would be much appreciated.
Recap: Tails work except for the drivers side has a strange issue with the blinker. It sends voltage to the blinker inside the light, but will not light the yellow LEDS..
__________________
Grease_Monkey is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use