E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-20-2012, 12:16 AM   #1
eRa11
Registered User
 
Join Date: Sep 2012
Location: Houston, TX
Posts: 2
My Ride: 325i
Exclamation Weird Noise, need help!

Hello need help identifying a noise my car started making. its an 04 325i, around 93k miles on it. The car makes those high noises when started after being off for hours, usually mornings or after work. Also i started hearing the noises when the weather started to get cooler, not sure if it has any kind of relation. The noise persists when slightly stepping on the gas sometimes it even gets higher it goes away at about 4k rpm. This goes on for a couple of minutes then goes away. Figure i would post here first hopefully get suggestions as to what the problem may be before taking it to a mechanic and start throwing money. many thanks in advance.


Last edited by eRa11; 10-20-2012 at 12:17 AM.
eRa11 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 10-20-2012, 03:04 AM   #2
lucky_doggg7
Registered User
 
Join Date: Mar 2008
Location: OC
Posts: 282
My Ride: 2005 M3
If I were to shoot from the hip, i's say it's a pulley bearing that's failed.
lucky_doggg7 is offline   Reply With Quote
Old 10-20-2012, 04:31 AM   #3
BimmItUp
Registered User
 
Join Date: Mar 2007
Location: Washington - PacNW
Posts: 243
My Ride: 01' 330i
Got 100% same noise!! Still tracking it down. So far I have narrowed it either alternator bearing/pulley or idler pulley. If its not that then I've read the tensioners can go bad as well.
__________________
08.11
BimmItUp is offline   Reply With Quote
Old 10-20-2012, 06:33 PM   #4
jjamal99
Registered User
 
Join Date: Jun 2011
Location: Northern Virginia
Posts: 54
My Ride: 2006 BMW ZHP
I have the same problem as well. I changed both of my belts to no avail. I'm gonna try the belt tensioner next and maybe alternator pulley.
jjamal99 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 02:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use