E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 10-24-2012, 05:24 PM   #1
jared_wiesner
Registered User
 
Join Date: Aug 2009
Location: Ontario Canada
Posts: 678
My Ride: 1999 328i
HELP! Screwed up Adaptations *SOLVED*

So I was just in the car using INPA to double check that I had no extra codes after I replaced my camshafts with Shrick 264/252's two weeks ago. Besides the two for my disconnected 02 sensors there was nothing else in the system. While the car was running I accidentally and stupidly hit the F7 key to clear adaptations. Now the car won't hold an idle and surges to 2500 and down to 1000 every 2 seconds. I've tried clearing adaptations with the car off, sitting with the car in the run position to relearn throttle position, clearing adaptations, then codes, then sitting in the run position before restarting. I even re-flashed my Epic Tune in hopes that it would help. The car has been running fine for weeks with the Schrick cams and its only now that it seems to be unable to hold an idle. I did not reset adaptations after installing the cams though. I took it for a drive for a few miles and the thing is touchy as hell, you just touch the gas and it lurches forward and it doesn't seem to get better as it drives along.

Anyone who thinks they can help, your input is welcome, I'm at a loss.
__________________

Check out my band - The Marked

1999 BMW 328i (Daily Driver) - m54b30 intake manifold, ebay headers, Rebirth Motorsports CAI, Rogue Engineering underive pulleys, Epic Motorsports Remote Dyno Tune, Custom 3 inch exhaust with Burns Merge, Schrick 264/248 Cams
1967 Buick Skylark - 430 Buick Big Block Swap.

Last edited by jared_wiesner; 10-24-2012 at 08:33 PM.
jared_wiesner is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 11:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use