E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-26-2012, 11:09 AM   #1
jimbo198966
Registered User
 
Join Date: Aug 2012
Location: Nottingham-UK
Posts: 21
My Ride: 320D Touring
Dde light and loss of power?

Hi guys.
Ive got a e46 320d touring 2002. Just traveling back from Cornwall,uk (200 miles in to the journey) to Derby. And it lost a bit of power- takes a while to get to 70! And the DDE light on the dash has come on. Any ideas??
Luckily I'm heading home for a week off...
Cheers, jimmy.
jimbo198966 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 10-16-2013, 11:57 AM   #2
Juggler5
Registered User
 
Join Date: Dec 2012
Location: France
Posts: 5
My Ride: 320d Touring
Did you sort this? Sounds like the same trouble I'm having
Juggler5 is offline   Reply With Quote
Old 10-16-2013, 12:02 PM   #3
jimbo198966
Registered User
 
Join Date: Aug 2012
Location: Nottingham-UK
Posts: 21
My Ride: 320D Touring
Left it over night and it was ok. Took it to a garage the next day and they cleared the fault codes. I think it was because it needed an oil service?
jimbo198966 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use