E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1996 votes, 4.91 average.
Old 10-30-2012, 09:31 AM   #13401
jgold47
Registered User
 
Join Date: Sep 2010
Location: Imported from Detroit
Posts: 1,267
My Ride: 2004 X5 3.0
unfortunately, my INPA/GT1 setup wont read those ABS codes through the ADS port. Need a new cable which I dont really want to spend 100 bucks on. This is a summer convertible fun car, so not terribly worried about it. Will be garaged half the year.
__________________
Religion, Politics, and which oil is the best to use. Three things never to be discussed in polite company...

my about me link
http://forum.e46fanatics.com/showthread.php?t=791566

jgold47 is offline   Reply With Quote
Old 10-30-2012, 09:46 AM   #13402
WDE46
Registered User
 
Join Date: Sep 2012
Location: Old Greg's Cavern
Posts: 12,254
My Ride: 2004 330Ci OBM
And OBD or OBDII cord couldn't cost you more than $20-30...
WDE46 is offline   Reply With Quote
Old 10-30-2012, 09:54 AM   #13403
jgold47
Registered User
 
Join Date: Sep 2010
Location: Imported from Detroit
Posts: 1,267
My Ride: 2004 X5 3.0
Quote:
Originally Posted by WDE46 View Post
And OBD or OBDII cord couldn't cost you more than $20-30...
nope, not for a 36. I need a specific ADS capable cord as the OBD2 to ADS adaptor doesnt really work with all the modules of the 36. I can read basic OBD stuff, but I cant really get into the goodies.
__________________
Religion, Politics, and which oil is the best to use. Three things never to be discussed in polite company...

my about me link
http://forum.e46fanatics.com/showthread.php?t=791566

jgold47 is offline   Reply With Quote
Old 10-30-2012, 10:19 AM   #13404
hizhinezz
Registered User
 
Join Date: Feb 2010
Location: Boston
Posts: 2,508
My Ride: 01 330i
Quote:
Originally Posted by ac_2007 View Post
Sent you a text.
Yes. My "new" bumper is complete, from a 328i with the sport package.
PMd - anyone else, sell me your unwanted, broken or otherwise available bumper mesh!
__________________
hizhinezz is offline   Reply With Quote
Old 10-30-2012, 11:49 AM   #13405
CamFall 2014
Registered User
 
Join Date: May 2012
Location: Pensacola, Fl
Posts: 23
My Ride: 2002 e46 m3
Just bought myself an 02' m3 after some lady hit me and totaled my 328ci! (: Janis viscous, for my new car!!

Sent from my PHONE using Bimmer App
CamFall 2014 is offline   Reply With Quote
Old 10-30-2012, 05:33 PM   #13406
///MPR77
Registered User
 
Join Date: Dec 2007
Location: Los Angeles
Posts: 1,852
My Ride: 02 ///M3 Tri-Ped
Installed end links to compliment new sway bar bushings...cured a mild clunking sound.


Now... if I can only find some front H&R Racing Springs (red) my suspension will be be near fully refreshed.
__________________

Bewahren Sie ihre ultimative fahrmaschine

Last edited by ///MPR77; 10-30-2012 at 05:37 PM.
///MPR77 is offline   Reply With Quote
Old 10-30-2012, 05:50 PM   #13407
Solidjake
Zero. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 30,182
My Ride: '02 330i 6MT
Bled my cooling system once more. If the temps are still high I'm changing my thermostat probably tomorrow or the day after. If that doesn't solve my issue I give up.
Solidjake is offline   Reply With Quote
Old 10-30-2012, 06:15 PM   #13408
SekouDATduD3
Registered User
 
Join Date: Apr 2012
Location: Nashville
Posts: 25
My Ride: 330Ci ZSP
Send a message via Yahoo to SekouDATduD3
Today I installed new pulleys. Gotta love those quiet belts in the am!!
SekouDATduD3 is offline   Reply With Quote
Old 10-30-2012, 06:25 PM   #13409
kaldE46
Registered User
 
Join Date: Dec 2010
Location: SFL
Posts: 505
My Ride: 2001 325i
Changed oil. Washed.
__________________
kaldE46 is offline   Reply With Quote
Old 10-30-2012, 06:33 PM   #13410
Kracingti
Registered User
 
Join Date: Aug 2012
Location: Mexico
Posts: 81
My Ride: E46 320i Touring 02
Installed new white/red tails and Kidney matte black grills to the wagon..!!

Also a stupid painted with spray my door ... I had to sand, polish and wax it.....!!

Got a nice shinny paint
__________________
http://www.dadooda.com/uploads/images/26444.jpg
Kracingti is offline   Reply With Quote
Old 10-30-2012, 08:13 PM   #13411
trj
Registered User
 
Join Date: Mar 2011
Location: Denver
Posts: 2,930
My Ride: 325Ci
Fuel filter change.
Everything went smooth except for getting sprayed with petrol on the face.
__________________
trj is offline   Reply With Quote
Old 10-30-2012, 08:13 PM   #13412
trj
Registered User
 
Join Date: Mar 2011
Location: Denver
Posts: 2,930
My Ride: 325Ci
edit: double post
__________________

Last edited by trj; 10-30-2012 at 08:14 PM.
trj is offline   Reply With Quote
Old 10-30-2012, 08:15 PM   #13413
WDE46
Registered User
 
Join Date: Sep 2012
Location: Old Greg's Cavern
Posts: 12,254
My Ride: 2004 330Ci OBM
Slowly getting my Infinity Basslink installed. Made most of my custom mounting solution today.







WDE46 is offline   Reply With Quote
Old 10-31-2012, 12:10 AM   #13414
kaldE46
Registered User
 
Join Date: Dec 2010
Location: SFL
Posts: 505
My Ride: 2001 325i
Quote:
Originally Posted by trj View Post
Fuel filter change.
Everything went smooth except for getting sprayed with petrol on the face.
Same when I did mine a month ago or so haha
__________________
kaldE46 is offline   Reply With Quote
Old 10-31-2012, 12:31 AM   #13415
zhenkaaaM3
Registered User
 
Join Date: Feb 2011
Location: New york
Posts: 5,862
My Ride: Fst'r then your e46
Quote:
Originally Posted by WDE46 View Post
have your codes read and it will tell you if it's the speed sensors.






Quote:
Originally Posted by jgold47 View Post
unfortunately, my INPA/GT1 setup wont read those ABS codes through the ADS port. Need a new cable which I dont really want to spend 100 bucks on. This is a summer convertible fun car, so not terribly worried about it. Will be garaged half the year.






Quote:
Originally Posted by jgold47 View Post
nope, not for a 36. I need a specific ADS capable cord as the OBD2 to ADS adaptor doesnt really work with all the modules of the 36. I can read basic OBD stuff, but I cant really get into the goodies.
Someone with the INPA software with ADS scanned my cars modules. He connected it to the pin connector under the hood. And yes it scanned the abs codes. Front left wheel speed sensor was the culprint.
__________________
Eugene
Former E36 M3 Owner + E46s

Last edited by zhenkaaaM3; 10-31-2012 at 12:32 AM.
zhenkaaaM3 is offline   Reply With Quote
Old 10-31-2012, 01:02 AM   #13416
hizhinezz
Registered User
 
Join Date: Feb 2010
Location: Boston
Posts: 2,508
My Ride: 01 330i
Flashed ECU to eurotune, immediate gains in throttle response, torque.
__________________
hizhinezz is offline   Reply With Quote
Old 10-31-2012, 01:44 AM   #13417
ryannel2003
Registered User
 
Join Date: Apr 2012
Location: New Bern, NC
Posts: 973
My Ride: '04 Cadillac Deville


13k miles in 6 months. Stupidly I overtightened one of my VCG bolts today and broke the stud off. Ordered new stud and washer bolt and they should be here at end of week.
__________________
ryannel2003 is offline   Reply With Quote
Old 10-31-2012, 03:24 AM   #13418
RKiepper
Registered User
 
Join Date: Feb 2011
Location: Linn, Missouri
Posts: 1,599
My Ride: 1999 E46 328I x2
I think my amp is on the way out...

Driver side speakers crackle when I'm using the cd changer in the trunk, but not when I use the radio.
RKiepper is offline   Reply With Quote
Old 10-31-2012, 03:53 AM   #13419
tock172
Registered User
 
Join Date: Jan 2011
Location: San Diego
Posts: 2,928
My Ride: '11 135i 6MT
Bled cooling system and refreshing the fluid, parking brake adjusted, sunroof and windows lubricated. Ready to go.
__________________


Past: 1999 Techno Violet Metallic M3
Present: 2011 135i 6MT
tock172 is offline   Reply With Quote
Old 10-31-2012, 08:38 AM   #13420
scarede46er
Registered User
 
Join Date: Aug 2012
Location: Clemson, SC
Posts: 1,448
My Ride: 2001 BMW 325i ZSP
Rkiepper: If you need another amp (from a 2001 325i) let me know. I need to get rid of mine.
scarede46er is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
(c) 1999 - 2016 performanceIX Inc - privacy policy - terms of use