E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Xi Forum

E46 Xi Forum
The E46 XI was produced from 01-05 in sedan and touring body styles. Powered by either a 2.5L inline 6 in the 325xi or a 3.0L inline 6 330xi. Discuss all thing about BMW AWD E46 'Xi' here.

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 11-08-2012, 02:52 PM   #1
cooter101
Registered User
 
Join Date: Nov 2012
Location: mn
Posts: 3
My Ride: 2003 325xi
Power cuts out over bumps

The subject states what the problem is. The power cuts out while going over bumps, sometimes it's fine though. When it goes out, most of the time it'll come back on with out me doing anything.
It just started happening on Monday. If it goes out and I pull over and turn it off, most of the time it takes about 45-60 minutes to start, meaning it will turnover but it won't start.
I noticed that while driving, when it cuts out I hear a clicking by the shifter, the hill descent light flashes on and then off, the eml lights up and turns off and the fuel economy goes bad for a few seconds.
I'm thinking it is something loose somewhere but I don't know where to start.

Car info:
2003 325xi sedan auto tyranny
109610 miles

When I initially turn the key I get a blinking -8 625 code on the odometer.
Any help will be greatly appreciated.

I uploaded a video of the whole outage while driving, here's the link:

Last edited by cooter101; 11-08-2012 at 04:12 PM.
cooter101 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use