E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 231 votes, 4.73 average.
Old 11-09-2012, 08:35 AM   #13641
ZHPSteve
Registered User
 
Join Date: Sep 2010
Location: Plano, TX
Posts: 29
My Ride: 2004 330i ZHP
Automatic transmission fluid change, fuel pump filter change, rear differential fluid change. As always thanks to the guys at Ultimate Bimmer Service in Dallas for their expert care and attention.
ZHPSteve is offline   Reply With Quote
Old 11-09-2012, 08:59 AM   #13642
ac_2007
Registered User
 
ac_2007's Avatar
 
Join Date: Apr 2010
Location: Toronto
Posts: 6,995
My Ride: F32 M4, E46 M3/325i
My E46 tried commiting volticide.

Cluster test revealed alternator was putting out 18v at idle. Voltage regulator, FSR, or battery? (Next day the battery was completely flat)
__________________

Last edited by ac_2007; 11-09-2012 at 08:59 AM.
ac_2007 is offline   Reply With Quote
Old 11-09-2012, 09:21 AM   #13643
Mango
A full five stars, son
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 22,807
My Ride: M54B30
Quote:
Originally Posted by ac_2007 View Post
My E46 tried commiting volticide.

Cluster test revealed alternator was putting out 18v at idle. Voltage regulator, FSR, or battery? (Next day the battery was completely flat)
VR. no question.
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Old 11-09-2012, 09:22 AM   #13644
Mango
A full five stars, son
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 22,807
My Ride: M54B30
Oh and as a result, your battery is done. both should be replaced as PM anyway. first thing i did when i bought my car was chuck the battery in the trash even though it was "still good"
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Old 11-09-2012, 10:54 AM   #13645
briangl92
Registered User
 
Join Date: Apr 2010
Location: Scotts Valley
Posts: 9,515
My Ride: A08 ZSP ZPP SULEV
My car freaked out on the drive this morning I was coasting downhill when all my gauges shut off and went to zero for about 2-3 seconds. Everything reset itself - the time, my trip meter, MPG, avg mph. The engine, lights and radio all stayed on.

My radar detector was showing 14.5-14.6V most of the way. Isn't that on the high side? It's usually on the low side of 14V.
briangl92 is offline   Reply With Quote
Old 11-09-2012, 11:14 AM   #13646
Mango
A full five stars, son
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 22,807
My Ride: M54B30
Quote:
Originally Posted by briangl92 View Post
My car freaked out on the drive this morning I was coasting downhill when all my gauges shut off and went to zero for about 2-3 seconds. Everything reset itself - the time, my trip meter, MPG, avg mph. The engine, lights and radio all stayed on.

My radar detector was showing 14.5-14.6V most of the way. Isn't that on the high side? It's usually on the low side of 14V.
Might wanna replace that VR and battery!!!
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Old 11-09-2012, 11:39 AM   #13647
briangl92
Registered User
 
Join Date: Apr 2010
Location: Scotts Valley
Posts: 9,515
My Ride: A08 ZSP ZPP SULEV
Quote:
Originally Posted by E46Mango View Post
Might wanna replace that VR and battery!!!
Is 14.6 enough to cause issues though?
briangl92 is offline   Reply With Quote
Old 11-09-2012, 11:48 AM   #13648
Mango
A full five stars, son
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 22,807
My Ride: M54B30
Quote:
Originally Posted by briangl92 View Post
Is 14.6 enough to cause issues though?
I'm not sure how accurate your radar detector is but I'd probably read the cluster voltage. I thought the voltage should be 14.4. Maybe the brushes could have momentarily lost contact at the alternator? I would do this stuff anyway as PM.
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Old 11-09-2012, 11:59 AM   #13649
briangl92
Registered User
 
Join Date: Apr 2010
Location: Scotts Valley
Posts: 9,515
My Ride: A08 ZSP ZPP SULEV
Quote:
Originally Posted by E46Mango View Post
I'm not sure how accurate your radar detector is but I'd probably read the cluster voltage. I thought the voltage should be 14.4. Maybe the brushes could have momentarily lost contact at the alternator? I would do this stuff anyway as PM.
It's pretty accurate believe it or not I would've if I remembered what number it is in the menu lol Idk, my gut is saying its the VR but I want to be sure before I start tossing parts at it. I can't imagine there's a short anywhere but it did just rain so if there were one, it would be more likely to become apparent.
briangl92 is offline   Reply With Quote
Old 11-09-2012, 12:02 PM   #13650
Mango
A full five stars, son
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 22,807
My Ride: M54B30
Quote:
Originally Posted by briangl92 View Post
It's pretty accurate believe it or not I would've if I remembered what number it is in the menu lol Idk, my gut is saying its the VR but I want to be sure before I start tossing parts at it. I can't imagine there's a short anywhere but it did just rain so if there were one, it would be more likely to become apparent.
well if your VR hasn't failed yet, it will soon. so it's one part worth "tossing" at it.
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Old 11-09-2012, 12:12 PM   #13651
limpiabota809
Registered User
 
Join Date: Oct 2012
Location: NYC
Posts: 1,181
My Ride: 330 XI
Trying to figure out, how to securely put rear facing car seat
__________________
Instagram - @Limpiabota_e46
limpiabota809 is offline   Reply With Quote
Old 11-09-2012, 12:14 PM   #13652
///MPR77
Registered User
 
Join Date: Dec 2007
Location: Los Angeles
Posts: 1,852
My Ride: 02 ///M3 Tri-Ped
Quote:
Originally Posted by briangl92 View Post
It's pretty accurate believe it or not I would've if I remembered what number it is in the menu
Menu 9

Download e46 Easter Eggs
http://db.tt/e37Zrkmb
__________________

Bewahren Sie ihre ultimative fahrmaschine

Last edited by ///MPR77; 11-09-2012 at 12:42 PM.
///MPR77 is offline   Reply With Quote
Old 11-09-2012, 12:42 PM   #13653
briangl92
Registered User
 
Join Date: Apr 2010
Location: Scotts Valley
Posts: 9,515
My Ride: A08 ZSP ZPP SULEV
I don't think it's the VR

http://forum.e46fanatics.com/showthread.php?t=366825
briangl92 is offline   Reply With Quote
Old 11-09-2012, 12:45 PM   #13654
dsandif
Registered User
 
Join Date: Dec 2011
Location: St.Louis, Mo Metro
Posts: 13
My Ride: 2006 330i
got some new shoes
Attached Thumbnails
Click image for larger version

Name:	ImageUploadedByBimmerApp1352486707.319210.jpg
Views:	51
Size:	89.7 KB
ID:	477473   Click image for larger version

Name:	ImageUploadedByBimmerApp1352486715.303466.jpg
Views:	49
Size:	85.0 KB
ID:	477474  
dsandif is offline   Reply With Quote
Old 11-09-2012, 12:52 PM   #13655
Mango
A full five stars, son
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 22,807
My Ride: M54B30
Quote:
Originally Posted by briangl92 View Post
interesting. seems like its a cluster thing. wonder where this speedometer sensor is?
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Old 11-09-2012, 12:57 PM   #13656
briangl92
Registered User
 
Join Date: Apr 2010
Location: Scotts Valley
Posts: 9,515
My Ride: A08 ZSP ZPP SULEV
Quote:
Originally Posted by E46Mango View Post
interesting. seems like its a cluster thing. wonder where this speedometer sensor is?
Freaky stuff huh?

Is it in/on the transmission?
briangl92 is offline   Reply With Quote
Old 11-09-2012, 01:13 PM   #13657
ac_2007
Registered User
 
ac_2007's Avatar
 
Join Date: Apr 2010
Location: Toronto
Posts: 6,995
My Ride: F32 M4, E46 M3/325i
Quote:
Originally Posted by dsandif View Post
got some new shoes
You sir, are doing it right
__________________
ac_2007 is offline   Reply With Quote
Old 11-09-2012, 02:03 PM   #13658
illestminimike
Registered User
 
Join Date: Jan 2012
Location: West Covina CA
Posts: 4,038
My Ride: Project Drama
Quote:
Originally Posted by dsandif View Post
got some new shoes
Nice
__________________
-2005 SMG ZCP Coupe
-1967 Mini Cooper
illestminimike is offline   Reply With Quote
Old 11-09-2012, 02:05 PM   #13659
briangl92
Registered User
 
Join Date: Apr 2010
Location: Scotts Valley
Posts: 9,515
My Ride: A08 ZSP ZPP SULEV
My radar detector consistently reads -0.2V compared to the cluster. I decided to test it just for fun in the garage. My cluster read 14.8V at idle. Maybe an unrelated problem.
briangl92 is offline   Reply With Quote
Old 11-09-2012, 02:26 PM   #13660
tock172
Beachtown Bill Collector
 
tock172's Avatar
 
Join Date: Jan 2011
Location: San Diego
Posts: 2,905
My Ride: '99 Techno Violet M3
Quote:
Originally Posted by briangl92 View Post
My radar detector consistently reads -0.2V compared to the cluster. I decided to test it just for fun in the garage. My cluster read 14.8V at idle. Maybe an unrelated problem.
Have you compared these results with a multi-meter?
__________________


1999 Techno Violet Metallic BMW M3
2005 Audi B6 S4 quattro 6MT
2004 BMW 330i
1986 BMW 535i

tock172 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use