E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-12-2012, 02:34 AM   #1
Davo_330ci
Registered User
 
Join Date: Nov 2012
Location: Los Angeles
Posts: 30
My Ride: 2002 bmw 330ci
temp

hi i wanted to know if anyone can tell me how do you reset the outside temperature on a 2002 bmw 330ci
Davo_330ci is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 11-12-2012, 02:45 AM   #2
e46freak609
Registered User
 
Join Date: Jul 2011
Location: atlantic city
Posts: 52
My Ride: 325 ci
is it giving you a weird temperature? maybe your ambient sensor is bad and need to replace it.. cheap fix sensor is located under your front bumper
e46freak609 is offline   Reply With Quote
Old 11-12-2012, 02:56 AM   #3
floydlloyd85
Registered User
 
Join Date: Oct 2012
Location: Derry, Ireland
Posts: 196
My Ride: 2002 318 Ci coupe
Yeah mines is missing. Must have fallen off. Keeps showing temps like -40 n stuff like that
floydlloyd85 is offline   Reply With Quote
Old 11-12-2012, 04:08 AM   #4
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 21,825
My Ride: 2002 330i
If its -40 or 120 then you need to replace the sensor. Make sure you check the wiring first.
Solidjake is offline   Reply With Quote
Old 11-12-2012, 09:18 AM   #5
Davo_330ci
Registered User
 
Join Date: Nov 2012
Location: Los Angeles
Posts: 30
My Ride: 2002 bmw 330ci
mine is sayind + 122
Davo_330ci is offline   Reply With Quote
Old 11-12-2012, 09:21 AM   #6
WDE46
Registered User
 
Join Date: Sep 2012
Location: Virgo Supercluster
Posts: 8,002
My Ride: 2004 330Ci OBM
Quote:
Originally Posted by Davo_330ci View Post
mine is sayind + 122
Yep, your sensor is bad or your wiring is screwed up. Check the wiring. If that's bad fix it and check the readings. Becareful to use the same gauge/type/length of wire when repairing. Some types of temperature sensors are sensitive to this. If the wiring is good, buy a new sensor.
WDE46 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use