E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-12-2012, 04:49 PM   #1
nzhorsey
Registered User
 
Join Date: Aug 2012
Location: Sydney
Posts: 4
My Ride: 318i e46
Strange Noise on Starting Car...

Hey guys

I have been been having some issues recently on starting the car. 50% of the time it kicks over beautifully, but every other time i turn the key and nothing happens just a whirring sound and then when turn the key back it'll get an ugly kick as it sound like something has not engaged properly. Then the second time itll start fine.

You guys have any suggestions? Starter, Solenoid or Key???

Thanks Fellas
nzhorsey is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 11-12-2012, 05:59 PM   #2
silvrXI
Registered User
 
Join Date: May 2009
Location: Dallas
Posts: 64
My Ride: E46(x2)&E36/7M&YZFR6
That sound is the starter motor spinning but not engaging with the flywheel. Likely due to a weak solenoid or mis-alignment of starter gear (missing dowel pin or loose bolt). Inspect starter, if it appears to be mounted securely against bell housing, then replace it. If it is loose, remove it, inspect dowel pin, and re-install. Ensure all connections are clean and tight.
__________________
silvrXI is offline   Reply With Quote
Reply

Tags
problems, start, starter

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use