E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 231 votes, 4.73 average.
Old 11-12-2012, 01:34 PM   #13721
zhenkaaaM3
Registered User
 
Join Date: Feb 2011
Location: New york
Posts: 5,607
My Ride: Fst'r then your e46
I was bored so I cleaned up the interior, repolished wheels, fixed little stuff here and there like the seat belt tensioner( the belt wasnt coiling back up when passenger unbuckled the clip).
Degreased the oil buildup below the VCG. will be attacking this DIY this weekend.
Removed splitters. they were slowly coming off due to scraping against low driveways
__________________
.:Eugene:.

I used to be an e46 owner. I love this one more.


Last edited by zhenkaaaM3; 11-12-2012 at 01:36 PM.
zhenkaaaM3 is offline   Reply With Quote
Old 11-12-2012, 01:55 PM   #13722
limpiabota809
Registered User
 
Join Date: Oct 2012
Location: NYC
Posts: 1,181
My Ride: 330 XI
Brake light switch became loose this morning, fixed that!
__________________
Instagram - @Limpiabota_e46
limpiabota809 is offline   Reply With Quote
Old 11-12-2012, 02:11 PM   #13723
briangl92
Registered User
 
Join Date: Apr 2010
Location: Scotts Valley
Posts: 9,515
My Ride: A08 ZSP ZPP SULEV
Yesterday I cleaned some of the Cosmoline off of the firewall and put my custom angel eye harness back in. It dims when the headlights come on.
briangl92 is offline   Reply With Quote
Old 11-12-2012, 03:02 PM   #13724
jporter
Registered User
 
Join Date: Oct 2012
Location: Netherlands
Posts: 87
My Ride: 2001 BMW 330i
Quote:
Originally Posted by E46tknv View Post
fixed little stuff here and there like the seat belt tensioner( it wasnt coiling back up when passenger unbuckled the clip).
How did you fix it?
__________________
2000 - BMW 330i - 234.000Km / 145.401Mi
jporter is offline   Reply With Quote
Old 11-12-2012, 03:11 PM   #13725
WDE46
Registered User
 
Join Date: Sep 2012
Location: Old Greg's Cavern
Posts: 9,036
My Ride: 2004 330Ci OBM
Quote:
Originally Posted by jporter View Post
How did you fix it?
Probably cleaned it out and rewrapped the spring.
WDE46 is offline   Reply With Quote
Old 11-12-2012, 05:05 PM   #13726
Ophidian_PR1M3
Registered User
 
Join Date: Apr 2012
Location: Riverton, WY
Posts: 280
My Ride: 2004 BMW 325ci
Froze my ass off in it because my heater sucks

Sent from my SCH-I535 using Bimmer App
Ophidian_PR1M3 is offline   Reply With Quote
Old 11-12-2012, 06:38 PM   #13727
ICEMANBU
Registered User
 
Join Date: Sep 2011
Location: Odenton, MD
Posts: 24
My Ride: 330Cic
Got the Dinan CAI, Stage 2 software, and auto transmission software installed....oh does she scoot now!!!
ICEMANBU is offline   Reply With Quote
Old 11-12-2012, 06:53 PM   #13728
///MPR77
Registered User
 
Join Date: Dec 2007
Location: Los Angeles
Posts: 1,852
My Ride: 02 ///M3 Tri-Ped
Quote:
Originally Posted by Ophidian_PR1M3 View Post
Froze my ass off in it because my heater sucks

Sent from my SCH-I535 using Bimmer App
That should not be. The heater should get super toasty.
Sounds like your water pump, and/or thermostat may be failing.
Air bubbles? All of the above.
When has your cooling system been attended to last?
Your lack of heat should be a red flag.
__________________

Bewahren Sie ihre ultimative fahrmaschine
///MPR77 is offline   Reply With Quote
Old 11-12-2012, 07:20 PM   #13729
.DatBlackBM.
Registered User
 
Join Date: Feb 2011
Location: Brooklyn
Posts: 101
My Ride: 2003.5 M3 6spd
Wash

Washed her, put on my recently purchased winter set up, also installed the roof racks, And installed BSW stage 1.
Attached Thumbnails
Click image for larger version

Name:	IMG_4607.jpg
Views:	52
Size:	180.0 KB
ID:	477925   Click image for larger version

Name:	IMG_4608.jpg
Views:	47
Size:	162.5 KB
ID:	477926  
__________________
.DatBlackBM. is offline   Reply With Quote
Old 11-12-2012, 07:36 PM   #13730
Vertical_Flight
Registered User
 
Join Date: Oct 2012
Location: Jupiter, Florida
Posts: 33
My Ride: '03 330i 6-spd ZHP


After another long day at the office, drove home and washed her, then decided it was time to finally remove the last outlandish portion of silver from her - the rims went on a date with Plastidip.




__________________
Warum haßt du mich?
Vertical_Flight is offline   Reply With Quote
Old 11-12-2012, 07:39 PM   #13731
j_block
Registered User
 
Join Date: Apr 2011
Location: SA TX
Posts: 1,239
My Ride: 2003 325i
Quote:
Originally Posted by Vertical_Flight View Post


After another long day at the office, drove home and washed her, then decided it was time to finally remove the last outlandish portion of silver from her - the rims went on a date with Plastidip.




No me gusta

Sent from my SPH-D700 using Bimmer App
__________________
j_block is online now   Reply With Quote
Old 11-12-2012, 07:43 PM   #13732
briangl92
Registered User
 
Join Date: Apr 2010
Location: Scotts Valley
Posts: 9,515
My Ride: A08 ZSP ZPP SULEV
Quote:
Originally Posted by Ophidian_PR1M3 View Post
Froze my ass off in it because my heater sucks

Sent from my SCH-I535 using Bimmer App
As said, it's probably your cooling system. My thermostat was shot and my car would never reach fully warmed up on my 25 mile commute. As a result my heater was terrible. After the tstat was replaced the car is sweat inducingly hot (if you're in a jacket) within 5-10 minutes.
briangl92 is offline   Reply With Quote
Old 11-12-2012, 07:43 PM   #13733
sfcjetjr
Registered User
 
Join Date: May 2012
Location: Avon Park, Florida
Posts: 290
My Ride: 2002 BMW 325i
Looks awesome Verticle!!! Now just black out the lights! Total stealth at night!
sfcjetjr is offline   Reply With Quote
Old 11-12-2012, 07:45 PM   #13734
WDE46
Registered User
 
Join Date: Sep 2012
Location: Old Greg's Cavern
Posts: 9,036
My Ride: 2004 330Ci OBM
Quote:
Originally Posted by Vertical_Flight View Post


After another long day at the office
Dude that's ****ing sick. You fly an A10? Or should I say, you fly a GAU-8 around in the air?
WDE46 is offline   Reply With Quote
Old 11-12-2012, 07:49 PM   #13735
darksideracer69
Registered User
 
Join Date: Jan 2008
Location: TX
Posts: 2,886
My Ride: 01 325ci
Quote:
Originally Posted by j_block View Post
No me gusta

Sent from my SPH-D700 using Bimmer App
I have taught you well young one.

Sent from my SGH-T959 using Bimmer App
__________________
Quote:
Originally Posted by dmax View Post
If she ever yells 'oh god, oh god' just say, 'no, just Doug.'


IMAG02051
darksideracer69 is offline   Reply With Quote
Old 11-12-2012, 08:19 PM   #13736
j_block
Registered User
 
Join Date: Apr 2011
Location: SA TX
Posts: 1,239
My Ride: 2003 325i
Quote:
Originally Posted by darksideracer69 View Post
I have taught you well young one.

Sent from my SGH-T959 using Bimmer App
Hahahaha indeed

Sent from my SPH-D700 using Bimmer App
__________________
j_block is online now   Reply With Quote
Old 11-12-2012, 09:22 PM   #13737
em73876
Registered User
 
Join Date: Nov 2011
Location: Asheville NC
Posts: 51
My Ride: 2001 330Ci
Rotated wheels and gave them a thorough cleaning in the process.
em73876 is offline   Reply With Quote
Old 11-12-2012, 09:57 PM   #13738
hizhinezz
Outlier
 
hizhinezz's Avatar
 
Join Date: Feb 2010
Location: Boston
Posts: 2,509
My Ride: 01 330i
Quote:
Originally Posted by DarkJoker View Post
found a new surprise today when i went to check my oil level


Wow that's MA roads for you, people bitch out here but they haven't idea what freezing winter and plowing does to streets...

Look at it this way, might have saved major damage on some other component? Big pothole?
__________________
hizhinezz is offline   Reply With Quote
Old 11-12-2012, 09:59 PM   #13739
hizhinezz
Outlier
 
hizhinezz's Avatar
 
Join Date: Feb 2010
Location: Boston
Posts: 2,509
My Ride: 01 330i
Quote:
Originally Posted by TechieTechie View Post
Bought her and will set her free. 15k mile machine is a garage queen no more! :-). I pick her up later this week when I get registration & plates.
Gorgeous!
__________________
hizhinezz is offline   Reply With Quote
Old 11-12-2012, 10:03 PM   #13740
sjacoby112
Registered User
 
Join Date: Apr 2012
Location: Scranton, PA
Posts: 311
My Ride: 2002 325ci
Quote:
Originally Posted by .DatBlackBM. View Post
Washed her, put on my recently purchased winter set up, also installed the roof racks, And installed BSW stage 1.
looks great. minor suggestion. cut the ends of your load bars (I did mine looks so much better/cleaner) and fix your fairing. looks like your inside 2 clips are in the wrong position, seems like it's bowed in and not out. could be the photo but idk just a suggestion. that's a sick winter set up
__________________

2002 325ci | 5MT | SGM/AGM | Varrstoen | RoyalStance
sjacoby112 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use