E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Everything Else > The Off-Topic > General Off-Topic

General Off-Topic
Everything not about BMWs. Posts must be "primetime" safe and in good taste. You must be logged in to see sub-forums.
Click here to browse all new posts.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-12-2012, 04:22 PM   #1
Nt_loader
ASA NO MO
 
Nt_loader's Avatar
 
Join Date: May 2003
Location: UT
Posts: 2,321
My Ride: 2006 GTI
IT Guys, Exchange 2003 Question

Well we got hit by some sort of spam bot and im left cleaning up the mess. I am new on the job here and everything was setup by external IT consultants, yes its a BIG mess.

As I am cleaning up I found that authentication for SMTP is set for anonymous access. They also checked everything else as well (basic and integrated).

I want to remove the anonymous but im not sure what will break, researching online didnt give me the answer I was looking for.

Hopefully someone here can help

Thanks
Nt_loader is offline   Reply With Quote
Old 11-12-2012, 04:24 PM   #2
Carskibum
Registered User
 
Join Date: Mar 2005
Location: Hoboken, NJ
Posts: 3,116
My Ride: E90
Send a message via AIM to Carskibum
Seems like the best place to ask.
__________________
Carskibum is offline   Reply With Quote
Old 11-12-2012, 04:54 PM   #3
Nt_loader
ASA NO MO
 
Nt_loader's Avatar
 
Join Date: May 2003
Location: UT
Posts: 2,321
My Ride: 2006 GTI
Quote:
Originally Posted by Carskibum View Post
Seems like the best place to ask.
This forum has a lot of smart IT folks, they helped in the past!
Nt_loader is offline   Reply With Quote
Old 11-12-2012, 04:57 PM   #4
CortinaD
Registered User
 
Join Date: Jan 2005
Location: Australia
Posts: 10,103
My Ride: lots
Quote:
Originally Posted by Nt_loader View Post
Well we got hit by some sort of spam bot and im left cleaning up the mess. I am new on the job here and everything was setup by external IT consultants, yes its a BIG mess.

As I am cleaning up I found that authentication for SMTP is set for anonymous access. They also checked everything else as well (basic and integrated).

I want to remove the anonymous but im not sure what will break, researching online didnt give me the answer I was looking for.

Hopefully someone here can help

Thanks
Under Relay are you restricting to only local machines?
CortinaD is offline   Reply With Quote
Old 11-12-2012, 05:06 PM   #5
Nt_loader
ASA NO MO
 
Nt_loader's Avatar
 
Join Date: May 2003
Location: UT
Posts: 2,321
My Ride: 2006 GTI
Quote:
Originally Posted by CortinaD View Post
Under Relay are you restricting to only local machines?
No I unchecked the box, The only thing enabled on that scree is "relay only for the following IP's" and nothing is listed in that window.

Thanks
Nt_loader is offline   Reply With Quote
Old 11-12-2012, 05:59 PM   #6
Tauce says
Registered User
 
Join Date: Feb 2006
Location: South Pas / UCLA
Posts: 103
My Ride: is imola
Quote:
Exchange 2003 does provide the ability for client-side users to recognize spoofed mail by displaying the actual SMTP address of nonauthenticated mail as opposed to the display name as it appears in the global address list (GAL). However, disabling anonymous SMTP access on all internal Exchange servers is recommended. The Outlook behavior concerning nonauthenticated (or potentially spoofed) mail is subtle. It takes an attentive and experienced user to recognize that an actual SMTP address means that the sender did not authenticate. Therefore, disabling anonymous access ensures that only authenticated users can submit messages within your organization. Additionally, requiring authentication forces client programs such as Outlook Express and Outlook in Internet Mode (Post Office Protocol version 3, or POP3, or Internet Message Access Protocol version 4rev1, or IMAP4) to authenticate before sending mail.
You can most likely turn it off.

I take that back. It depends if people are accessing the server using phones without proper settings.

Last edited by Tauce says; 11-12-2012 at 06:01 PM.
Tauce says is offline   Reply With Quote
Old 11-12-2012, 06:20 PM   #7
Nt_loader
ASA NO MO
 
Nt_loader's Avatar
 
Join Date: May 2003
Location: UT
Posts: 2,321
My Ride: 2006 GTI
Quote:
Originally Posted by Tauce says View Post
You can most likely turn it off.

I take that back. It depends if people are accessing the server using phones without proper settings.
Ok well I turned it off (un-checked) the anonymous option. So far so good, no calls to the help desk but its also closer to the end of the day.

We will hope for the best and fix issues as they come up tomorrow. If phones are setup incorrectly we will switch them over to active sync, that should fix it.

Thanks for the help everyone
Nt_loader is offline   Reply With Quote
Old 11-12-2012, 11:42 PM   #8
Nt_loader
ASA NO MO
 
Nt_loader's Avatar
 
Join Date: May 2003
Location: UT
Posts: 2,321
My Ride: 2006 GTI
Looks like we stopped receiving external email after I removed the anonymous check box, I put it back and mail started flowing again.

I think external servers could not auth with us if that option is not checked. (Guessing here)
Nt_loader is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use