E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Xi Forum

E46 Xi Forum
The E46 XI was produced from 01-05 in sedan and touring body styles. Powered by either a 2.5L inline 6 in the 325xi or a 3.0L inline 6 330xi. Discuss all thing about BMW AWD E46 'Xi' here.

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 11-14-2012, 08:49 AM   #1
DenverSooner
Registered User
 
Join Date: Dec 2011
Location: Castle Rock
Posts: 184
My Ride: 2014 328d xDrive
Losing Oil...

I have started losing about 1/2 to 3/4 qts. of oil every 1500 miles or so, around 2500 miles into my oil change. On average, I have to now add about a 1 1/2 qts. of oil between every change, which is done in 4500-5000 mile intervals. I use Mobil 1 5w-30 full synthetic, drive about 75 miles roundtrip to work via highway M-F, and live at 5500 ft altitude. I started driving the car one weekend a month on a 1400 mile roundtrip. I am at 133,500 miles. About 9 months ago, after noticing leaks in all the usual places, I replaced the VCG, OFHG, CCV, and did the vanos. No noticeable leaks at this time, anywhere.

My assumption at this point is that I must be burning oil. I am thinking the addition of the 1400 mile trips every month, supplemented with my daily driving has added some extra wear on the engine, allowing for oil to be burned, though the amount seems excessive. My spark plugs are not showing signs of excessive oil blow by, and there is no white smoke.

Is this just normal engine wear/time to replace piston rings or could I be missing something else?

Thanks for your input!!
__________________
DenverSooner is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use