E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 354 votes, 4.98 average.
Old 10-31-2012, 07:25 PM   #2861
sconnors
Registered User
 
Join Date: Jul 2011
Location: St. Clairsville
Posts: 4
My Ride: '02 330i sedan
Quote:
Originally Posted by live2ride090 View Post
Haha I have seen so many of these on here I guess I did miss it, my bad.
All in good fun. It's pretty comical to read this start to finish. Amazing how many times the same questions get asked and answered.
sconnors is offline   Reply With Quote
Old 10-31-2012, 10:43 PM   #2862
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,707
My Ride: BMW
Quote:
Originally Posted by sconnors View Post
All in good fun. It's pretty comical to read this start to finish. Amazing how many times the same questions get asked and answered.
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com

Last edited by jeffb325@NavigationSolutions; 10-31-2012 at 10:44 PM.
jeffb325@NavigationSolutions is online now   Reply With Quote
Old 11-10-2012, 09:03 AM   #2863
Steve-O-727
Registered User
 
Join Date: Oct 2012
Location: Seminole, FL
Posts: 20
My Ride: Lexus ISF, E46 M3
Quote:
Originally Posted by E46er75 View Post
I'm having the same issue.. I have to reinstall the firmware to get it to work? I have my wifi usb stick plugged directly into the back of the unit. Every time I go to scan network it times out. Any other suggestions?

Another issue I have is when it boots up in defaults to the back up camera screen. I don;t have one so it is just a blank black screen with an error? Any suggestions?
+1, help!!!
__________________
If your not first, your last!! Shake and Bake!!
Steve-O-727 is offline   Reply With Quote
Old 11-10-2012, 11:04 PM   #2864
willy3000
Registered User
 
Join Date: Aug 2011
Location: Sydney, Australia
Posts: 324
My Ride: BMW 2001 E46 320ci
im also having the same problems with me unit. wifi doesnt connect. also is the android d99 orange lights suppose to dim when you dim the rest of the car? i saw it somewhere on youtube but it doesnt work on my unit....
willy3000 is offline   Reply With Quote
Old 11-10-2012, 11:05 PM   #2865
willy3000
Registered User
 
Join Date: Aug 2011
Location: Sydney, Australia
Posts: 324
My Ride: BMW 2001 E46 320ci
also with whilst using the ipod function do you guys get static noises?
willy3000 is offline   Reply With Quote
Old 11-11-2012, 02:30 PM   #2866
sonny31
Registered User
 
Join Date: Jun 2012
Location: Pitesti
Posts: 5
My Ride: VW Passat 3BG
Firmware upgrade problem

Hello guys,

I readed hundreds of post, i tried 4 types of sd cards, usboot 1.7, easeus, with windows 7, windows xp, different card readers, i just can't make a bootable sd card.

I'm getting a lot of errors on the android side and i'm despered to upgrade it to the new official dynavin rom.

I have also tried factory reset.
it's shutting down, but after boot-up, no change, same apps, same settings.


Please help me.
sonny31 is offline   Reply With Quote
Old 11-13-2012, 10:33 AM   #2867
al-djazair
Registered User
 
Join Date: Mar 2012
Location: Switzerland
Posts: 48
My Ride: E46 E34 E30
Quote:
Originally Posted by sonny31 View Post
Hello guys,

I readed hundreds of post, ...
Hi Sonny31,

I had the same problem. But I finally succeed.

I used EaseUS with a 2GB SD Card :

File system FAT(16)
Cluster size 64KB
Primary and Active partition

Don't forget to click on "Apply" after setting all these parameters.
__________________
'01 E46 330xi
'94 E34 525i
'87 E30 325iX
2 x '86 E30 323i sold for parts

Last edited by al-djazair; 11-13-2012 at 11:26 AM.
al-djazair is offline   Reply With Quote
Old 11-13-2012, 11:19 AM   #2868
Steve-O-727
Registered User
 
Join Date: Oct 2012
Location: Seminole, FL
Posts: 20
My Ride: Lexus ISF, E46 M3
Quote:
Originally Posted by al-djazair View Post
Hi Sonny31,

I had the same problem. But I finally succeed.

I used EaseUS with a 2GB SD Card :

File system FAT(16)
Cluster size 64KB
Primary and Active partition

Don't forget to click on "Apply" after setting all this parameters.
So this should fix the wifi problem, etc.?
__________________
If your not first, your last!! Shake and Bake!!
Steve-O-727 is offline   Reply With Quote
Old 11-13-2012, 11:29 AM   #2869
sonny31
Registered User
 
Join Date: Jun 2012
Location: Pitesti
Posts: 5
My Ride: VW Passat 3BG
Quote:
Originally Posted by al-djazair View Post
Hi Sonny31,

I had the same problem. But I finally succeed.

I used EaseUS with a 2GB SD Card :

File system FAT(16)
Cluster size 64KB
Primary and Active partition

Don't forget to click on "Apply" after setting all these parameters.


i allreasdy tried, and after that? with the unit turned off, insert de sd, turn on the unit, wait a lil' bit and then press the nav button and installation should begin, no? these are the steps?
sonny31 is offline   Reply With Quote
Old 11-13-2012, 11:49 AM   #2870
al-djazair
Registered User
 
Join Date: Mar 2012
Location: Switzerland
Posts: 48
My Ride: E46 E34 E30
Quote:
Originally Posted by sonny31 View Post
i allreasdy tried, ...
Hi,

when I tried without success, I just reformat my card and then "apply" before setting the partition "active".

When I succeed, I deleted all partitions, create a new one, set it active and then apply everything. And I copied only the firmware files in the empty card.
__________________
'01 E46 330xi
'94 E34 525i
'87 E30 325iX
2 x '86 E30 323i sold for parts
al-djazair is offline   Reply With Quote
Old 11-13-2012, 03:20 PM   #2871
sonny31
Registered User
 
Join Date: Jun 2012
Location: Pitesti
Posts: 5
My Ride: VW Passat 3BG
Quote:
Originally Posted by al-djazair View Post
Hi,

when I tried without success, I just reformat my card and then "apply" before setting the partition "active".

When I succeed, I deleted all partitions, create a new one, set it active and then apply everything. And I copied only the firmware files in the empty card.
I did just what you told me but now, I start the unit with the sd in, turn it on, wait a couple of sec and then, when i press nav but nothing happens. Black screen. I leaved it for 15 min wating for something to show up but nothing...


If i remove the sd card android boots up.


What i did wrong?

Why the installation doesn't start?

btw, thank you very much for helping me so far.
sonny31 is offline   Reply With Quote
Old 11-15-2012, 04:49 AM   #2872
willy3000
Registered User
 
Join Date: Aug 2011
Location: Sydney, Australia
Posts: 324
My Ride: BMW 2001 E46 320ci
Do you have a micro sdhc. The android might not be able to read it.... or can it?

Sent from my Galaxy Nexus using Bimmer App
willy3000 is offline   Reply With Quote
Old 11-16-2012, 08:53 AM   #2873
dizzeedazza
Registered User
 
Join Date: Jun 2009
Location: bournemouth
Posts: 61
My Ride: 316i se E46
same problem as sonny, my android side wont factory reset and it wont let me remove the current user, so i have someone elses gmail account on my unit, can someone please send me a step by step of how to re install the rom, including links to anything i will need to download.(i already have downloaded the download from the dynavin website, unzipped it and put the new folder on an sd card but it does nothing)

thanks

Last edited by dizzeedazza; 11-16-2012 at 09:56 AM.
dizzeedazza is offline   Reply With Quote
Old 11-16-2012, 03:25 PM   #2874
sonny31
Registered User
 
Join Date: Jun 2012
Location: Pitesti
Posts: 5
My Ride: VW Passat 3BG
Quote:
Originally Posted by dizzeedazza View Post
same problem as sonny, my android side wont factory reset and it wont let me remove the current user, so i have someone elses gmail account on my unit, can someone please send me a step by step of how to re install the rom, including links to anything i will need to download.(i already have downloaded the download from the dynavin website, unzipped it and put the new folder on an sd card but it does nothing)

thanks
Thanks to al-djazair I managed to install the rom.

What will you need:

- usb card reader
- 2gb micro sd card
- pc running windows xp, vista or 7
- EaseUs



1. Insert the sd intro your usb card reader and plug it to your computer.
2. Open easeus
3. select the sd card and delete the partition then click apply.
4. create a new partiton , set it as primary but choose unformated and click apply.
5. make the partion active (righ click and "make partion active").
6. format the partion with FAT, 64 KB cluster size (right click and format partion).
7. copy the content of the right rom that you will download from dynavin official website. ( you need to download the rom that matches your dynavin menu. Be carefull to download the corect one (see the pictures). the content of the archive must be copied straight to the root of the sd card, no folder.
8. With the dynavin unit turned off, insert the sd card in navigation slot then power on the unit.
9. wait a couple of seconds then press the "nav" button.
10. the message "reading ubi... must appear, wait couple of minutes, then "writing data", and finally "dial out the sd card and press the reset button"
11. remove the sd card and press the reset button, and this should be all.


al-djazair, thanks again. I owe you big time. Drinks on me when you will visit Romania


* easus partition master - http://www.softpedia.com/get/System/...-Manager.shtml
* dynavin rom download - http://www.dynavin.com/android.php

Last edited by sonny31; 11-16-2012 at 03:39 PM.
sonny31 is offline   Reply With Quote
Old 11-16-2012, 03:39 PM   #2875
al-djazair
Registered User
 
Join Date: Mar 2012
Location: Switzerland
Posts: 48
My Ride: E46 E34 E30
Quote:
Originally Posted by sonny31 View Post
Thanks to al-djazair I managed ...
Hi Sonny31,

happy to see you succeed.

I'm drinking a beer, cheers.
__________________
'01 E46 330xi
'94 E34 525i
'87 E30 325iX
2 x '86 E30 323i sold for parts
al-djazair is offline   Reply With Quote
Old 11-20-2012, 08:01 PM   #2876
jwbeck17
Registered User
 
Join Date: Nov 2012
Location: Villanova
Posts: 77
My Ride: 2005 330xi
Dynavin E46 D99 Android Wifi/Bluetooth Help

I just recently bought an E46 BMW that had the Dynavin E46 D99 installed with Android, I have spent the past several days trying to get to understand how the system works on both the Dynavin side and the Android side (I have never used Android before). Currently I am having trouble with Wifi and Bluetooth.

The wifi connection has been finicky, having difficulty connecting to my home network, but I have been successful in connecting it from time to time. However, now when ever I start the unit, the wifi is turned off, and when I turn it on, it scans and states that it cannot search for networks or it kicks out an in-process error. Can't seem to get connected.

I have also tried to tether it to my iPad hotspot and that has failed, as it can't find it.

And whenever I turn Bluetooth on in Android, it tries and never turns on. The bluetooth in the Dynavin part seems to work fine, however.

I have used the reset button on the front, which reset the time and settings, but did not change the Android portion. Not sure if there is a way to reboot the android service.

Also, the Android settings claim to have T-mobile, but I don't have service for it, and not sure i want to pursue a 3G connection route. It also looks like the 3G is running, though I don't know how without service.

Any suggestions?

Thanks!

Last edited by jwbeck17; 11-20-2012 at 08:05 PM.
jwbeck17 is offline   Reply With Quote
Old 11-22-2012, 10:51 AM   #2877
jwbeck17
Registered User
 
Join Date: Nov 2012
Location: Villanova
Posts: 77
My Ride: 2005 330xi
Haven't pulled out my Dynavin yet, but I want to check the wifi connection. The reset button didn't fix wifi, so I'm thinking wifi element could be bad. Should I expect to find a USB wifi dongle connected to a USB wire in back of the unit?
jwbeck17 is offline   Reply With Quote
Old 11-25-2012, 03:17 AM   #2878
ccc
Registered User
 
Join Date: Sep 2007
Location: Bulgaria
Posts: 33
My Ride: BMW 320D '02
Quote:
Originally Posted by sonny31 View Post
...
Can I use 4GB SD card?
My device is D99 +, but Android does not work - only flash words "Dynavin" and can not run
ccc is offline   Reply With Quote
Old 11-28-2012, 07:37 PM   #2879
vartman
Registered User
 
Join Date: Mar 2012
Location: UK
Posts: 5
My Ride: BMW M3 2003 SMG2
Quote:
Originally Posted by ccc View Post
Can I use 4GB SD card?
My device is D99 +, but Android does not work - only flash words "Dynavin" and can not run
Well if you want to flash the ROM you need a 2Gb SD card... or partition it to 2Gb... and make it bootable... fat... 64kb clusters works fine... and get the M3evolution ROM... much better..... but still having wifi problems.
vartman is offline   Reply With Quote
Old 11-29-2012, 03:46 PM   #2880
ccc
Registered User
 
Join Date: Sep 2007
Location: Bulgaria
Posts: 33
My Ride: BMW 320D '02
I did that. The device is working now
ccc is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use