E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-27-2012, 10:17 PM   #21
Stinger9
Registered User
 
Join Date: Sep 2011
Location: New York
Posts: 7,757
My Ride: '04 330Ci
Very possibly.
Do you even have the F connector?
Got a pic?
Stinger9 is offline   Reply With Quote
Old 06-27-2012, 10:39 PM   #22
The Thomas J
Registered User
 
Join Date: May 2010
Location: Staten Island, NY
Posts: 525
My Ride: 2002 325Cic
Quote:
Originally Posted by Stinger9 View Post
Probably a minimal amount. It leads to the fuel filter pressure regulator.
With such a small amount of vacuum, it can't have much influence.
But if it were my car, I'd want it hooked up just because it's not that hard to do, and the car was designed that way.
Ok, thanks. I'm going to replace the fuel filter soon. When I do it I will re do the hose. I do like everything in place as it came from the factory.

I should have added this in my first post. That's still unmetered air running in past thE MAf. So as far as air leak goes it was a bit of a big deal. I was getting a running lean code & a misfire code. I could hear the car sucking air from the bottom of the car. Once I had time to look around & found the hose hanging I removed it, pluged it up, cleared the code it's running ok now.

I hate vaccum hoses.
The Thomas J is offline   Reply With Quote
Old 06-28-2012, 12:26 AM   #23
Stinger9
Registered User
 
Join Date: Sep 2011
Location: New York
Posts: 7,757
My Ride: '04 330Ci
Quote:
Originally Posted by The Thomas J View Post

I hate vaccum hoses.
In good conscience then, and to be true to our principles, pull that nasty vacuum hose off of your brake booster drum!
Stinger9 is offline   Reply With Quote
Old 06-28-2012, 01:34 PM   #24
The Thomas J
Registered User
 
Join Date: May 2010
Location: Staten Island, NY
Posts: 525
My Ride: 2002 325Cic
Quote:
Originally Posted by Stinger9 View Post
In good conscience then, and to be true to our principles, pull that nasty vacuum hose off of your brake booster drum!
What will that do? I don't wanna rock the boat to much. I need to get all the system monitors up & runiing so I can pass NYS inspection & renew my regi.
The Thomas J is offline   Reply With Quote
Old 06-28-2012, 01:51 PM   #25
Wolrab
Registered User
 
Join Date: Jan 2009
Location: Houston
Posts: 485
My Ride: 330Ci MT, 545i SMG
Send a message via Skype™ to Wolrab
You'll have to push like a mutha to get the brakes to work at all without vacuum boost. Not recommended. I think it was a joke. hahahahaha
__________________
Engineers do it with a torque wrench
Wolrab is offline   Reply With Quote
Old 06-28-2012, 02:40 PM   #26
Stinger9
Registered User
 
Join Date: Sep 2011
Location: New York
Posts: 7,757
My Ride: '04 330Ci
Quote:
Originally Posted by Wolrab View Post
You'll have to push like a mutha to get the brakes to work at all without vacuum boost. Not recommended. I think it was a joke. hahahahaha
Def a joke.
Silly to say you hate all vacuum hoses.

Apologies to The Thomas J for making a joke and assuming you knew a little more about engines, etc. You'd lose most all of your brakes without the vacuum hose.
Stinger9 is offline   Reply With Quote
Old 06-28-2012, 09:18 PM   #27
The Thomas J
Registered User
 
Join Date: May 2010
Location: Staten Island, NY
Posts: 525
My Ride: 2002 325Cic
Quote:
Originally Posted by Stinger9 View Post
Def a joke.
Silly to say you hate all vacuum hoses.

Apologies to The Thomas J for making a joke and assuming you knew a little more about engines, etc. You'd lose most all of your brakes without the vacuum hose.
Yea...that one went right over my head. I should have known better. I should have said I hatre traceing vacuum hoses for problems.

In any event, all monitors were ready after just 36 miles of mixed driving, extended periods of ideling & 1 cold start.
The Thomas J is offline   Reply With Quote
Old 11-17-2012, 03:50 PM   #28
ELCID86
Registered User
 
Join Date: Apr 2011
Location: VA/DC, USA
Posts: 290
My Ride: 2004 330i (ZHP) x2
Crap, I not only broke the f-connect, but also managed to yank the smaller tube out from wherever it is connected on the other end!. Advice on where it goes and how to get it reattached? --feeling really stupid.
ELCID86 is offline   Reply With Quote
Old 11-17-2012, 04:05 PM   #29
Stinger9
Registered User
 
Join Date: Sep 2011
Location: New York
Posts: 7,757
My Ride: '04 330Ci
Probably down to fuel filter.
you picked a good one

Never touch the F connector without having a spare in your tool box.

Last edited by Stinger9; 11-17-2012 at 04:05 PM.
Stinger9 is offline   Reply With Quote
Old 11-17-2012, 04:09 PM   #30
ELCID86
Registered User
 
Join Date: Apr 2011
Location: VA/DC, USA
Posts: 290
My Ride: 2004 330i (ZHP) x2
Quote:
Originally Posted by Stinger9 View Post
Probably down to fuel filter.
you picked a good one

Never touch the F connector without having a spare in your tool box.
I know that now! Guess I'll drop the bottom tray and see if I can find a hole to put it in. Click image for larger version

Name:	ImageUploadedByBimmerApp1353190155.216299.jpg
Views:	49
Size:	65.6 KB
ID:	478471
__________________
Shawn in VA/DC.

- (SOLD) Shawn's 2004 OB/NB w/ AT (1/21 built)- http://www.zhpmafia.com/forums/showt...dan-%28KM35962)
- Colin's 2004 OB/Sand w/ 6MT (1/25 built)- http://www.zhpmafia.com/forums/showt...dan-%28KM06730)


Last edited by ELCID86; 11-17-2012 at 04:20 PM.
ELCID86 is offline   Reply With Quote
Old 11-17-2012, 04:34 PM   #31
Stinger9
Registered User
 
Join Date: Sep 2011
Location: New York
Posts: 7,757
My Ride: '04 330Ci
Drop the fuel filter shield and take a took.
Stinger9 is offline   Reply With Quote
Old 11-17-2012, 06:14 PM   #32
ELCID86
Registered User
 
Join Date: Apr 2011
Location: VA/DC, USA
Posts: 290
My Ride: 2004 330i (ZHP) x2
Quote:
Originally Posted by Stinger9 View Post
Drop the fuel filter shield and take a took.
Will try tomorrow. Sure seems like it came from the back of the block though.
__________________
Shawn in VA/DC.

- (SOLD) Shawn's 2004 OB/NB w/ AT (1/21 built)- http://www.zhpmafia.com/forums/showt...dan-%28KM35962)
- Colin's 2004 OB/Sand w/ 6MT (1/25 built)- http://www.zhpmafia.com/forums/showt...dan-%28KM06730)

ELCID86 is offline   Reply With Quote
Old 11-17-2012, 06:25 PM   #33
Stinger9
Registered User
 
Join Date: Sep 2011
Location: New York
Posts: 7,757
My Ride: '04 330Ci
I'm not the last word on this. Just looks long enough to reach the filter and that's what others have said.
Never pulled mine out!
Stinger9 is offline   Reply With Quote
Old 11-17-2012, 07:35 PM   #34
Landlorder
Registered User
 
Join Date: Aug 2012
Location: London and Bristol
Posts: 111
My Ride: 330CI Sport
been running my car without small tube connected for a while and i get occasional hesitation/misfire, hoping that reconnecting it sorts it out....
__________________
Landlorder is offline   Reply With Quote
Old 11-18-2012, 08:30 AM   #35
ELCID86
Registered User
 
Join Date: Apr 2011
Location: VA/DC, USA
Posts: 290
My Ride: 2004 330i (ZHP) x2
Well it does hook to the fuel filter-thanks! Fun little Sunday morning before church project. I replaced the piece of rotting hose too. Wonder if this will help clear my lean codes? Well after I replace the f-connector. Click image for larger version

Name:	ImageUploadedByBimmerApp1353248918.037997.jpg
Views:	63
Size:	77.6 KB
ID:	478550
__________________
Shawn in VA/DC.

- (SOLD) Shawn's 2004 OB/NB w/ AT (1/21 built)- http://www.zhpmafia.com/forums/showt...dan-%28KM35962)
- Colin's 2004 OB/Sand w/ 6MT (1/25 built)- http://www.zhpmafia.com/forums/showt...dan-%28KM06730)

ELCID86 is offline   Reply With Quote
Old 11-18-2012, 10:35 AM   #36
Stinger9
Registered User
 
Join Date: Sep 2011
Location: New York
Posts: 7,757
My Ride: '04 330Ci
Thanks for the confirmation. Now I know for sure.

How the heck did you reach all the way in to get access to your fuel filter?
I tried to get my car up high enough and never could make it.
Stinger9 is offline   Reply With Quote
Old 11-18-2012, 10:50 AM   #37
ELCID86
Registered User
 
Join Date: Apr 2011
Location: VA/DC, USA
Posts: 290
My Ride: 2004 330i (ZHP) x2
Quote:
Originally Posted by Stinger9 View Post
How the heck did you reach all the way in to get access to your fuel filter?
I tried to get my car up high enough and never could make it.
On jack stands. Had to drop the plastic shroud and the metal cover/shroud in order to get access to snake the tube through. Not my idea of a pleasant Sunday morning. Did make it to church and feel better now!

Thanks again for your response and suggestion.
ELCID86 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use