E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-19-2012, 06:08 AM   #1
Big Girl Panties
Registered User
 
Join Date: Nov 2012
Location: Miami
Posts: 2
My Ride: 2002 325i (E46)
Coolant & A/C drama...seeking advice

Hi all:

Hoping you can lend me your advice. Started about 4 days ago ~
1. Defroster mysteriously kicks on every time I start car.

2. A/C goes warm every now and then (blowing no cold air) then reverting back to cold. (Replace Final Resistor Unit aprox 4 months ago, so doubt its that)

3. Yesterday, after driving 10 miles, heard Expansion tank "gurguling" after parking. Lifting hood, saw minor about of water "blurping" from rad cap. Under car, saw significant leaking mid way thru car under section, closer to driver side.

4. Checked oil: very low. Dry on dip stick. Filled it with 3 quarts, showed it was quite full, so it wasn't totally empty of oil.

5. Today, have not driven it, oil level still same. Filled rad with 50/50, removed bleed screw, allowed coolant to over fill in attempt to remove air. Started car, ran A/C on high heat. Heat never blew hot, only cool. Within 5 mins, coolant light illuminated, leak underneath seen again, quite rapidly leaking.

So, cannot tell what the association is with the defroster, A/C temp changes, low oil and leaking is.

Would really appreciate all opinions.

Side note: Power steering pump is bad. Steering has been quite difficult, was ready to take it in this week to change out. Had it changed out 2.5 yrs ago, but the dang part went bum on me. Any correlation to this, ya think?

Many thanks!

Christi
Big Girl Panties is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 11-19-2012, 06:43 AM   #2
Charl_323
Registered User
 
Join Date: Jul 2012
Location: south africa
Posts: 22
My Ride: 323ci
Hell i cant see the connection. Check where coolant leaks if it leaks on water pump or filler bottle or pipes gotta start somewhere right
Charl_323 is offline   Reply With Quote
Old 11-19-2012, 06:52 AM   #3
Big Girl Panties
Registered User
 
Join Date: Nov 2012
Location: Miami
Posts: 2
My Ride: 2002 325i (E46)
yes, my research into this is telling me the defrost and A/C issue may be the capacitator, so generally something separate from the coolant gurgling/leak issue.

Since I dont know where the water pump is located, can't identify if the leak is in that area. I tried bleeding the coolant of air, but the leak seems to just drain too much coolant out too fast.
Big Girl Panties is offline   Reply With Quote
Old 11-19-2012, 10:01 AM   #4
jasonbimmer
Registered User
 
Join Date: Sep 2011
Location: Omaha, NE
Posts: 5,686
My Ride: 2001 BMW 330xi
capacitor? there is no capacitor. its not a home AC electric pump.
A/C turns warm probably something to do with low refrigent.
also is your ambient temp reading on the dash correct? cuz that can affect your AC operation.
the pump is behind the pulley dead center in front of the engine above the big crank pulley.
you need to get the coolant issue fixed as soon as possible. I would overhaul the entire cooling system.
__________________
2009 Mazda RX-8 R3
2013 Toyota FJ Cruiser
2008 YAMAHA YZF-R6

Last edited by jasonbimmer; 11-19-2012 at 10:02 AM.
jasonbimmer is offline   Reply With Quote
Old 11-19-2012, 10:42 AM   #5
gusmagoo
Registered User
 
Join Date: Oct 2012
Location: UK
Posts: 71
My Ride: 325CI coupe M-sport
I'm no expert but my first action would be to find and rectify the water leak...
Lack of engine cooling = fubarred engine VERY quickly.
If you can't do that yourself find someone/somewhere that can, not much help I know but you did ask...
All the other symptoms (perhaps apart from low oil) might be as a result of the leak.
I'd fix that first and take it from there.
gusmagoo is offline   Reply With Quote
Old 11-19-2012, 12:07 PM   #6
vandyboy
Registered User
 
Join Date: Oct 2012
Location: Nashville, TN
Posts: 388
My Ride: 2001 325i
I don't think all of the symptoms are related, unless you have a blown headgasket, which could account for two of them - the oil leak/coolant leak. What you have are spurious correlations - things that seem interrelated but are not.

1) Coolant Issue - low coolant means no heat. I would venture to say you have either a stuck thermostat, a crumbling coolant reservoir, leaking hoses, a bad waterpump or a gunked up radiator. Or all of the above.

2) Low oil - I've been searching these boards for possible oil leak locations. Depends on which side of the car you find the oil puddled. Do a search once you locate the oil field.

3) Defrost/AC - possibly in the climate control panel? First, check your dash vent - is the adjuster on blue for cold or red or heat. If it is on red, that will make A/C warm. Check your freon level, too.

Hook the car up to a code reader and see what's doing. Might answer some questions for you.
vandyboy is offline   Reply With Quote
Old 11-19-2012, 12:25 PM   #7
gusmagoo
Registered User
 
Join Date: Oct 2012
Location: UK
Posts: 71
My Ride: 325CI coupe M-sport
Yes thats fair enough, my main point was that a water leak is the first thing to sort... no satisfactory cooling = overheated engine and a possible warped block...

Sent from my GT-I9100 using Bimmer App
gusmagoo is offline   Reply With Quote
Old 11-19-2012, 02:41 PM   #8
BMWCaptain
Registered User
 
Join Date: Sep 2011
Location: TEXAS - Where I give Real World advice and don't just criticize others. People here need to RESPECT other's opinions!
Posts: 1,609
My Ride: 03 325iT SportWagon
Probably blown head gasket. A/c will blown warm. Oil may be sucked into coolant and/or sucked into cylinders. Compression may be causing coolant to be expelled from additional pressure.

Perform compression test on cylinders to see which may be a problem.

Goodluck.
BMWCaptain is offline   Reply With Quote
Old 11-19-2012, 02:58 PM   #9
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,826
My Ride: '99 328i 1.04646 mu
Oil being 3 qts. low tells me that you don't check your oil regularly or were ignoring low oil light.

You undoubtedly have a leak, but that might be just the cap...you have to clean things up and find the leak and remember that there might be another cause of the leak (of the crack that's causing the leak).

One possible related thing is that since you didn't check your oil for a long time, the same might have been true of your belts...and if both belts are really bad...and/or pulley is bad/seized, it's possible this is all just a symptom of horrible maintenance and really bad belts/pulleys...which would lead to a wp not pumping so well, PS not working so well, and an AC compressor not compressing so well.

It could be just a leaking cooling system, low PS fluid, low oil, low 134a...all separate things, but if this happened somewhat coincidentally, then it might not be coincidental...ironic, huh?

Check into things, OP, and do you know not to drive the car until you get, at least, the cooling system fixed. There is some merit in replacing the whole system for around $300 if you know the radiator isn't leaking...but if you can identify the source of the leak, you still are gambling that that's the source...as in...the ET ruptured, and that's it. But, could be ET ruptured because your wp wasn't pumping, pressure built up and popped the tank before the pressure relief valve rescued it.

If you want to save money by fixing 'just' what's broken, you'll need to read a lot of posts! See Bimmersgarage's vids on the cooling system diagnosis...and see Mango's sticky above.
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set

dmax on the radio every Wednesday 7-9 p.m. NYC time. Call in! (661) 449-9340 watsonnwatson.com
dmax is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use