E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-20-2012, 04:50 PM   #1
kungfubrewer
Registered User
 
Join Date: Nov 2012
Location: Norcal Foothills/Bay Area
Posts: 34
My Ride: 2001 330 Cic
Wiring question for washer fluid pump

So i got a universal washer pump that needs to he scotch locked together. The wires on the new pump are obvious +-, however , my 330 ci has a black wire and a brown wire connection. Which one is positive and which one is negative? Any help is greatly appreciated.
kungfubrewer is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 11-20-2012, 06:00 PM   #2
kungfubrewer
Registered User
 
Join Date: Nov 2012
Location: Norcal Foothills/Bay Area
Posts: 34
My Ride: 2001 330 Cic
Ok, so I figured it out. Black is negative, brown is positive. Windshield washer pump fixed!
kungfubrewer is offline   Reply With Quote
Old 11-20-2012, 06:07 PM   #3
jdstrickland
Registered User
 
Join Date: Apr 2010
Location: Murrieta, CA
Posts: 6,388
My Ride: '94 325iC & '00 323i
BRN is ground. You only thought you figured it out. Or, you did figure it out but don't know why or how.

BRN is always ground on your car. Some BRN wires have a stripe on them, such as BRN/YEL and so on. These BRN wires are a switched ground where the ground is switched on or off somewhere else. In this kind of circuit, the power wire will be constant.
jdstrickland is offline   Reply With Quote
Old 11-20-2012, 06:38 PM   #4
kungfubrewer
Registered User
 
Join Date: Nov 2012
Location: Norcal Foothills/Bay Area
Posts: 34
My Ride: 2001 330 Cic
Thnx for the info. I don't know much about electricity, I was worried about blowing a fuse if connecting things wrong. The universal pump instructions mapped out +-, so i assumed the bmw was +- as well. Thanks again.
kungfubrewer is offline   Reply With Quote
Old 11-20-2012, 06:42 PM   #5
jdstrickland
Registered User
 
Join Date: Apr 2010
Location: Murrieta, CA
Posts: 6,388
My Ride: '94 325iC & '00 323i
BRN is always ground in your car. Solid BRN is a constant ground and BRN with a stripe is switched somewhere.

But, the motor works, and that's the important thing for now.
jdstrickland is offline   Reply With Quote
Old 11-20-2012, 11:23 PM   #6
Stinger9
Registered User
 
Join Date: Sep 2011
Location: New York
Posts: 7,441
My Ride: '04 330Ci
Does matter; motor may be running in the wrong direction and could have consequences over time.

For the future, way to tell which wire is positive. Measure the voltage to ground and if you see 12v, you'll know it is positive.
If you measure the ground wire to ground, you'll get zero volts.
Stinger9 is offline   Reply With Quote
Old 11-20-2012, 11:26 PM   #7
WDE46
Registered User
 
Join Date: Sep 2012
Location: Virgo Supercluster
Posts: 8,016
My Ride: 2004 330Ci OBM
The motor itself really doesn't care about polarity. It'll just run backwards. It could cause problems with some of the pump's mechanisms though.
WDE46 is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use