E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 211 votes, 4.93 average.
Old 10-25-2012, 06:41 PM   #1181
jakksfor20
Registered User
 
Join Date: May 2006
Location: Cumming,GA
Posts: 174
My Ride: ZHP,ZHP,Slow 323ci
For those interested. The software is on sale for $30.99 shipped for the next 7 hrs at x360. Link is on the first page.
jakksfor20 is offline   Reply With Quote
Old 10-25-2012, 11:22 PM   #1182
madunix
Registered User
 
Join Date: Jan 2008
Location: NY
Posts: 113
My Ride: Silver 01' BMW 325ci
will this clear the airbag light?
madunix is offline   Reply With Quote
Old 10-26-2012, 12:44 AM   #1183
Chilton88
Registered User
 
Join Date: May 2012
Location: San Diego, CA
Posts: 66
My Ride: 325ci, 325xi
I have a couple of issues. I am running Windows 7 64 bit
1) the hardware drivers keep getting removed. At first itt he program stated hardware not ready so I removed the USB drivers then reinstalled PA soft. It worked for a little while when I scanned and was looking at the IKE, then the damn thing indicated HARDWARE NOT READY. What's going on?
2) under IKE, the manual or automatic option is not displayed.
Thanks
Chilton88 is offline   Reply With Quote
Old 10-26-2012, 08:46 AM   #1184
joegr
Registered User
 
Join Date: Aug 2012
Location: Gulfport, MS
Posts: 230
My Ride: 2002 325i
Quote:
Originally Posted by madunix View Post
will this clear the airbag light?
Yes, if you fixed the issue that caused the light in the first place.
joegr is offline   Reply With Quote
Old 10-29-2012, 10:31 AM   #1185
Sshark
Registered User
 
Join Date: Oct 2005
Location: Ontario, Canada
Posts: 229
My Ride: 328i and Z3
does any one know if the PA soft scanner can write and re-code a GM5 module?

I want to get a use GM5 and re-code to match my car.

I know that GT1 can do it but can the PA Soft scanner do the same thing?
Sshark is offline   Reply With Quote
Old 10-29-2012, 12:15 PM   #1186
Marek555
Registered User
 
Join Date: Aug 2010
Location: Estonia
Posts: 103
My Ride: E46 328i
Quote:
Originally Posted by Sshark View Post
does any one know if the PA soft scanner can write and re-code a GM5 module?

I want to get a use GM5 and re-code to match my car.

I know that GT1 can do it but can the PA Soft scanner do the same thing?
Seems, it is possible:
http://www.zhpmafia.com/forums/showt...ft-BMW-Scanner
Marek555 is offline   Reply With Quote
Old 10-29-2012, 12:56 PM   #1187
scim459
Registered User
 
Join Date: Jan 2011
Location: NC
Posts: 136
My Ride: 2002 330ci
gm5 is a different beast im pretty sure
scim459 is offline   Reply With Quote
Old 10-29-2012, 02:05 PM   #1188
Marek555
Registered User
 
Join Date: Aug 2010
Location: Estonia
Posts: 103
My Ride: E46 328i
Quote:
Originally Posted by scim459 View Post
gm5 is a different beast im pretty sure
Sorry, my bad.
Probably still at least INPA (actually NCS Expert that comes with INPA) is needed to re-code GM5
Marek555 is offline   Reply With Quote
Old 10-30-2012, 09:48 AM   #1189
manzrik
Registered User
 
Join Date: Jan 2007
Location: italy
Posts: 104
My Ride: e46 320d
hello,there is a way to activate panic mode in GM5 with P.A.Soft??
__________________
manzrik is offline   Reply With Quote
Old 10-31-2012, 08:17 PM   #1190
Br3tt71
Registered User
 
Join Date: Jul 2012
Location: Florida
Posts: 106
My Ride: 2000 BMW 323i
i programed my blinkers to flash when i lock the car and i am having trouble with it not working. It usually never works unless it rains really hard outside and when it does work it is only for an hour or two. I do have my DWA enabled so i shouldnt be having this problem im wondering if theres a short or something? Please help !
Br3tt71 is offline   Reply With Quote
Old 11-01-2012, 04:10 PM   #1191
e46beater
Registered User
 
Join Date: May 2012
Location: Overland Park KS, USA
Posts: 146
My Ride: N63 F10
Guys and Gals I just purchased one of these and get the IKE and EWS connection errors. I have a 2000 328i and using the 20 pin connector. I have tried two different laptops and have had the car even on a battery charger with no luck. My pinout seems different from most shown on the site.

7 and 8 are soldered and so are 4 and 5. I have nothing connected to 1 and 2.

Build date is 2011-10-21



8+7 soldered 6 individually connected and 5+4 soldered


Blurry but right to left this shows 16 15 and 14 with individual connections
e46beater is offline   Reply With Quote
Old 11-06-2012, 05:27 PM   #1192
love2drive330CI
Registered User
 
Join Date: Mar 2005
Location: Ft Myers, FL
Posts: 323
My Ride: 2001 330CI
waiting on mine!!! Shows it shipped out and processed through sort on usps.com on October 28th. How many days did it take yours to get to states(florida here)???
__________________

Last edited by love2drive330CI; 11-06-2012 at 05:28 PM. Reason: added date
love2drive330CI is offline   Reply With Quote
Old 11-06-2012, 06:51 PM   #1193
jakksfor20
Registered User
 
Join Date: May 2006
Location: Cumming,GA
Posts: 174
My Ride: ZHP,ZHP,Slow 323ci
Quote:
Originally Posted by love2drive330CI View Post
waiting on mine!!! Shows it shipped out and processed through sort on usps.com on October 28th. How many days did it take yours to get to states(florida here)???
Ordered mine the 25th. Shipped on the 31st and I don't have mine.
jakksfor20 is offline   Reply With Quote
Old 11-08-2012, 12:40 PM   #1194
love2drive330CI
Registered User
 
Join Date: Mar 2005
Location: Ft Myers, FL
Posts: 323
My Ride: 2001 330CI
jakksfor20, I got an update on USPS.com that shows my package in the Tampa sort this morning. This means I should have it tomorrow if all goes well since Tampa is only 2 hours from me if USPS moves it as scheduled.

Just in case others are wondering on the delivery:

-emailed vendor for tracking number(shipper-->sales@xcar360.com or go to bottom of their website page click "contact us")
-Hong Kong Post http://app3.hongkongpost.com/CGI/mt/enquiry.jsp
-entered tracking number and selected USA for country
-sends you to USPS.com tracking page which shows updates

October 26, 2012----Shipper processed
October 28, 2012----Processed through USPS sort facility HONG KONG
November 08, 2012--Depart USPS sort facility TAMPA FL
November 09, 2012--It arrived!!!

Getting excited
__________________

Last edited by love2drive330CI; 11-13-2012 at 06:28 AM. Reason: added arrival date/added shipper email address
love2drive330CI is offline   Reply With Quote
Old 11-12-2012, 02:50 PM   #1195
love2drive330CI
Registered User
 
Join Date: Mar 2005
Location: Ft Myers, FL
Posts: 323
My Ride: 2001 330CI
Ok...finally got car back together from CCV/OHFG/belts etc...
.
I have read through about 20+ pages and am still confused.
.
I purchased the bmw scanner 1.4.0 from xcar360/received the cord, mini disc, and the rectangle shaped adapter that plugs into obd.
I have windows xp on laptop.

1. turned car on/first position/hooked up adapter to car to laptop
2. installed program but did not follow instructions/didnt install drivers
3. Had to go back to device manager had yellow question mark/installed drivers/right clicked installed drivers
4. it seemed like it stayed stuck in the download mode/long time
5. ctrl/alt/del and got out of everything
6. clicked on desktop icon, shows device drivers(or another ftd)are installed (green box before this) but the other item(yellow box)scanner adapter not plugged in

Do I have to get pins soldered with this item from xcar360 or should I uninstall everything and start over?

EDIT---GOT IT TO WORK.
__________________

Last edited by love2drive330CI; 11-12-2012 at 03:55 PM. Reason: updated got program to work
love2drive330CI is offline   Reply With Quote
Old 11-12-2012, 11:02 PM   #1196
fire730
Registered User
 
Join Date: Feb 2012
Location: Louisiana
Posts: 103
My Ride: 01 325iT - 04 Burb
Love2drive330Ci - What email address did you use to contact the seller? slantlv@hotmail.com? I paid for my through Paypal but I never received any conformation from them. Thanks.
__________________
01 325iT ZSP - Koni - Hotchkis
01 525iT - stock for now
04 Chevy Suburban - Modded - My Daily
08 Chevy Suburban - Modded - Wife's Daily
fire730 is offline   Reply With Quote
Old 11-13-2012, 01:28 AM   #1197
manzrik
Registered User
 
Join Date: Jan 2007
Location: italy
Posts: 104
My Ride: e46 320d
the adapter is connected to the car before connecting to the pc??
__________________
manzrik is offline   Reply With Quote
Old 11-13-2012, 06:26 AM   #1198
love2drive330CI
Registered User
 
Join Date: Mar 2005
Location: Ft Myers, FL
Posts: 323
My Ride: 2001 330CI
fire730---down at the bottom of the website page there is a "contact us" link. I initially filled that out and got a response same day(time zone changes probably helped). The email came from sales@xcar360.com ////once you get your tracking number follow info I posted above. (I will go back and edit that post with the sales@xcar360.com for future viewers).

manzrik--
-I plugged adapter into car/obd port
-inserted disc
-connected cable to laptop
-turned car to position one
-new found hardware wizard popped up
-check "no, not at this time"
-directed it to automatically pull drivers from inserted disc
-it automatically loaded drivers
-then installed the .exe file from folder(stored on c drive--BMWScan140 folder)

There is a pdf file on how to load drivers in the file on c-drive in the BMWScan140 folder . Also from what I have read here; depending on your vehicle and the adapter you have; once you get it installed you may have to have key in position one or two to see your DME. I had to place mine in position two because position one only showed like 3 items when I hit scan and it did not show my DME ABS etc..

-Excellent find by djray in post#208(of this thread) that has 2 video tutorials

Good information throughout the 60 pages of this thread just have to find it...I am still searching. Good luck.
__________________

Last edited by love2drive330CI; 11-13-2012 at 06:51 AM. Reason: added steps
love2drive330CI is offline   Reply With Quote
Old 11-21-2012, 07:28 PM   #1199
tjyak50
Registered User
 
Join Date: Oct 2012
Location: Phoenix, AZ
Posts: 57
My Ride: Frontier, 240z, W126
Ordered mine today. I should have paid for real shipping as the HK Post is probably not so great.
Gives me a good excuse to finally de*****ify my old XP laptop (with the super valuable 9-pin serial port). Not doing much good in BSOD mode.

This marks my very first purchase for our new e46. Yay!
__________________
****************
Phoenix, Az
ZHP-C, Frontier, 560SEC, 240Z
tjyak50 is offline   Reply With Quote
Old 11-24-2012, 03:05 PM   #1200
SHOoff11
Registered User
 
Join Date: Apr 2011
Location: Mobile, AL
Posts: 261
My Ride: 2006 Honda Civic Si
Do I need the 20pin adapter for my '99?
__________________
Quote:
Originally Posted by SPDSKTR
You drive a BMW. That means you make $600,000 a year and date supermodels without pointy elbows or hairy arms. Need I say more?

2006 Honda Civic Si Coupe Nighthawk Black Pearl/Black
1983 BMW 733i 5MT Schwarz/Cardinal

Sold: 1999 328i sedan Alpine White/Sand
SHOoff11 is offline   Reply With Quote
Reply

Tags
bmw scanner, diagnostic tool, error message, pa soft

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use