E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-14-2012, 07:27 PM   #1
austin9888
Registered User
 
Join Date: Jul 2011
Location: Wappingers Falls
Posts: 20
My Ride: 2003 330cic
Peake Reader code 67 and 68

Hi guys to speed things up I got a rebuilt motor from a 5 series because my motor was seized. The mechanic that installed my motor slipped up in some areas... I had a code for the cam pos sensor, went to check the sensor, and there was no sensor in the motor... put one in and the code went away. Immediately after the code 67 and 68 popped up. Any ideas would be greatly appreciated

Thanks Austin
austin9888 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 11-18-2012, 08:24 PM   #2
austin9888
Registered User
 
Join Date: Jul 2011
Location: Wappingers Falls
Posts: 20
My Ride: 2003 330cic
bump anyone?
austin9888 is offline   Reply With Quote
Old 11-30-2012, 04:04 PM   #3
austin9888
Registered User
 
Join Date: Jul 2011
Location: Wappingers Falls
Posts: 20
My Ride: 2003 330cic
anybody? timing off? vanos? im going to replace the vanos and see what happens
austin9888 is offline   Reply With Quote
Old 12-06-2012, 04:06 PM   #4
ECSTuning
Sponsor
 
ECSTuning's Avatar
 
Join Date: Jul 2008
Location: Wadsworth, Ohio
Posts: 6,134
My Ride: BMW
67 - VANOS, faulty intake reference value
68 - VANOS, faulty exhaust reference value

Off the top of my head a few things that can typical things that can cause those codes are;
bad/failing camshaft position sensor
timing being out
sticking VANOS solenoid pins
failed Vanos seals
__________________

Have questions? Need answers? Live Chat us! 8:30am to 12:00am Midnight EST
sales@ecstuning.com | customerservice@ecstuning.com
Customer Service Hours: M - F 8:00am - 8:00pm EST | Saturday: 10:00am - 7:00pm EST
Sales Team Hours: M - F 8:00am - 11:00pm EST | Saturday: 10:00am - 7:00pm EST | 800.924.5172
Do you love surveys? Click HERE to take our Customer Satisfaction Survey!
ECSTuning is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 01:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use