E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-20-2011, 06:51 PM   #21
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,785
My Ride: '99 328i 1.04646 mu
Quote:
Originally Posted by LA Prince View Post
That's what I said to myself too, LOL
You know, I'm not a mechanic, just an enthusiast...sort of like just a few of you! I've been in a 3 since '94, so have picked up a thing or two, but most of my learning has been here and on my e46.

All you have to do is take my advice...read diys until you puke. Simple!
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set

dmax on the radio every Wednesday 7-9 p.m. NYC time. Call in! (661) 449-9340 watsonnwatson.com
dmax is offline   Reply With Quote
Old 11-20-2011, 07:49 PM   #22
White_Knuckles
Registered User
 
Join Date: May 2009
Location: Washington (the state)
Posts: 1,537
My Ride: 2003 325xi
Yea, both left doors have a speaker working.

Okay, so the preamp channel send is working.

I don't know what 'open common connection points' means, though I can certainly jump from a working speaker into a non-working one...but I don't think it's the speaker and I know it's not the entire channel.

"Opening" (disconnecting) connectors in the harness/speaker path while testing may reveal something grounding the output. "Common" points would be speakers wired in parallel, on the same channel, where both share the same cross-over point or amp output. Example - all left, mid-bass speakers. Solve for one zone at a time. Find the output send at the amp for left front mid-bass. Isolate the connection +/- pair and insert a test speaker at the output. If it works, test along the path by inserting your test speaker and disconnecting the car speakers at any point you can disconnect without cutting. If you can make-up a long, by-pass jumper pair that allows you to play the front speaker (injected into the local speaker connector) from the rear isolated output, then your harness has an open or ground.

So a wire hitting ground could coz the amp to shut off that one speaker?

No, that would be shut off the channel killing all speakers wired in parallel to it.
__________________
Anything made can be made Better
White_Knuckles is offline   Reply With Quote
Old 11-20-2011, 11:07 PM   #23
Brinkley
Registered User
 
Join Date: Dec 2006
Location: asheville NC
Posts: 1,502
My Ride: 99 328i, 07 z4 3.0
You're right that it should come out from the body not the door, been a few years since I did one, should disconnect in the foot well area and push out, you pull it into the door then you can manipulate it much easier with door panel removed.

Last edited by Brinkley; 11-20-2011 at 11:08 PM.
Brinkley is offline   Reply With Quote
Old 12-13-2012, 12:20 PM   #24
CrazyOneToo
Registered User
 
Join Date: Sep 2008
Location: Fort Smith, Arkansas
Posts: 222
My Ride: 1999 328i 4dr
Quote:
Originally Posted by dmax View Post
No, but I sort of stopped trying!

Since it's both the door speakers and the rear package shelf speaker, I think it must be the amp.

You have a similar issue?
On mine my drivers side quits playing sometimes. I hit the dash one day (out of love)
and it came back on again. Mine doesn't go off again when you re-power the radio but randomly
or maybe from road bumps. Then I noticed it ONLY does it when the cd changer is playing.
So I think its probably the connector going from the changer into the head unit.
I'll check it eventually to see.

Maybe your issue also???
__________________



1999 328i E46 with a M52TU - 2002 X5 E53 3.0i with a M54

AutohausAZ.com/

CrazyOneToo is offline   Reply With Quote
Old 12-13-2012, 12:45 PM   #25
MercForHire
Registered User
 
Join Date: Mar 2011
Location: Waterloo,Ontario
Posts: 4,406
My Ride: 323Ci 5 Speed Black
Take this precious opportunity and delete all speakers and radio from the car.

because racecar
MercForHire is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use