E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > BMW Regional Forums > Regional Forums > NY / NJ / CT

NY / NJ / CT
Have you seen another BMW while driving around in your area? Maybe you can find their car in the E46Fanatics Garage!
NY NJ CT

If you don't have your garage setup, sign up today HERE

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 12-15-2012, 01:05 PM   #1
sam_Naqvi7
Registered User
 
Join Date: Nov 2012
Location: Hillside, NJ
Posts: 40
My Ride: 330xi
Center vents making noise

Hi all

I have 330xi and when I turn on the heat the center vents above the radio make a whining noise (fan on low ) but when I speed it goes away. Also if I put the fan on high I get a woof woof sound. Can someone suggest or know what might be wrong? ?
Thank you

Sent from my SGH-T999 using Bimmer App
sam_Naqvi7 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 12-15-2012, 09:06 PM   #2
sam_Naqvi7
Registered User
 
Join Date: Nov 2012
Location: Hillside, NJ
Posts: 40
My Ride: 330xi
Anyone????

Sent from my SGH-T999 using Bimmer App
sam_Naqvi7 is offline   Reply With Quote
Old 02-05-2014, 10:43 PM   #3
Ace330CI
Registered User
 
Join Date: Dec 2011
Location: Dallas,Tx
Posts: 168
My Ride: 04 330CI
Bunp


Sent from BimmerApp mobile app
Ace330CI is offline   Reply With Quote
Old 02-06-2014, 10:54 AM   #4
audiquattrot
Registered User
 
Join Date: Aug 2009
Location: Staten Island, NY
Posts: 154
My Ride: 2005 M3, 1990 325iX
your blower motor.
__________________
audiquattrot is offline   Reply With Quote
Old 02-06-2014, 11:51 AM   #5
Teraxx
Registered User
 
Join Date: Oct 2012
Location: Long Island, NY
Posts: 166
My Ride: 2002 330Ci
Quote:
Originally Posted by sam_Naqvi7 View Post
Hi all

I have 330xi and when I turn on the heat the center vents above the radio make a whining noise (fan on low ) but when I speed it goes away. Also if I put the fan on high I get a woof woof sound. Can someone suggest or know what might be wrong? ?
Thank you

Sent from my SGH-T999 using Bimmer App
Yup, same issue here...whines on low speed. Blower motor is the problem.
__________________
<font size=3><font face=Lucida Sans Unicode>My 2002 330Ci</font></font>
Teraxx is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use