E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

 
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Prev Previous Post   Next Post Next
Old 12-17-2012, 10:28 AM   #1
edlvrt
Registered User
 
Join Date: Jun 2011
Location: New Orleans
Posts: 34
My Ride: 2004 330i
Parrot Bluetooth not working correctly

I installed the Parrot CK3000 Bluetooth and the Connects2 CTPPAR007 kit a few months ago and it has worked fine, but recently started giving me issues. A few days ago, it wouldn't work. I didn't pay close attention to what exactly was acting up as I needed to reroute some wires, and I figured unplugging everything and plugging it back in might fix it. It did fix it for a few days, but I am having issues again.

The phone shows that it is connected, however the stereo head unit does not beep or show "PHONE" when it connects. I can initiate a call from by phone, and other people can hear me, but the radio does not change to phone mode, and I can't hear anyone. The steering wheel buttons don't work to initiate or end a call.

Any ideas what is acting up? Is it the parrot kit, or the connects kit?

Thanks
edlvrt is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use