E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
Old 12-12-2012, 09:49 AM   #301
asb2106
Registered User
 
Join Date: Dec 2012
Location: Kenosha
Posts: 51
My Ride: 330i
I just did my headers and LC-1 last night...

everything is working fine so far; only have 20 miles on it.

Dont have any wiring pics; its not "clean" yet. I ran everything into the bin in the passenger side, then pushed some wires through the bottom into a hole right under the glove box. man that was a convenient place to put it too.

Ran the wires up to the center console and just have the wires poking out so i can plug in the gauge if i want it.

**Im running the resisters instead of using the o2's. Just used regular epoxy adhesive to stick them to the metal of the firewall

OH AND MY GOODNESS those stock manifolds are restrictive! The car isnt fast but it definitely feels night and day different

__________________

my Aprilia RSVR Factory Superbike for sale - http://goo.gl/1TrCd
my car - http://goo.gl/G9qxy

Last edited by asb2106; 12-12-2012 at 10:03 AM.
asb2106 is offline   Reply With Quote
Old 12-12-2012, 10:01 AM   #302
dpgrand
Registered User
 
Join Date: Nov 2006
Location: Somerville, MA
Posts: 1,287
My Ride: 2005 330xi
congrats on the headers!
__________________
'05 330xi - Koni, H&R, Rogue, Supersprint, UUC, Dinan, Apex
dpgrand is offline   Reply With Quote
Old 12-17-2012, 01:53 PM   #303
asb2106
Registered User
 
Join Date: Dec 2012
Location: Kenosha
Posts: 51
My Ride: 330i
200 Mile update...

NO CHECK ENGINE LIGHT.
__________________

my Aprilia RSVR Factory Superbike for sale - http://goo.gl/1TrCd
my car - http://goo.gl/G9qxy
asb2106 is offline   Reply With Quote
Old 12-18-2012, 09:38 AM   #304
jonwrong
Registered User
 
Join Date: Feb 2012
Location: Orlando, FL
Posts: 45
My Ride: 2002 325i
I have been going since I first posted about my installed LC-1 without a check engine light. Kudos to the pioneer of this fix!

Last edited by jonwrong; 12-18-2012 at 09:46 AM.
jonwrong is offline   Reply With Quote
Old 12-18-2012, 09:42 AM   #305
daewon774
Registered User
 
Join Date: May 2011
Location: Boston
Posts: 141
My Ride: 2002 330xi
Quote:
Originally Posted by jonwrong View Post
I have be going since I first posted about my installed LC-1 without a check engine light. Kudos to the pioneer of this fix!
how many miles total you think since you installed it?

I just got my LC-1 and headers this week. Hopefully I'll be as successful as everyone else.

Also, did you guys ceramic coat, wrap, or both for the headers?
__________________
2002 E46 330xi
Active Autowerke Stage I Supercharger
Magnaflow 11378 exhaust
Bilstein shocks/struts + H&R springs
Style 71s
Soon to be installed Bimmerbrakes headers + LC1...


daewon774 is offline   Reply With Quote
Old 12-18-2012, 09:48 AM   #306
jonwrong
Registered User
 
Join Date: Feb 2012
Location: Orlando, FL
Posts: 45
My Ride: 2002 325i
I have put more than 10k miles on the car with no light. I have SS headers with no wrap or other coating. No cats. I also kept the stock rear O2 sensors for the heater circuit.

Last edited by jonwrong; 12-18-2012 at 09:49 AM.
jonwrong is offline   Reply With Quote
Old 12-18-2012, 02:21 PM   #307
asb2106
Registered User
 
Join Date: Dec 2012
Location: Kenosha
Posts: 51
My Ride: 330i
No wrap no coat, used felpro gaskets for their heat shields on them..

250 miles so far no issues.

I used the resistor's in place of the rear o2's with no problems. the only issue would be overheating the resistors, but these are large wire wound ones, made to handle the load. hopefully they keep up
__________________

my Aprilia RSVR Factory Superbike for sale - http://goo.gl/1TrCd
my car - http://goo.gl/G9qxy

Last edited by asb2106; 12-20-2012 at 11:58 PM.
asb2106 is offline   Reply With Quote
Old 12-20-2012, 10:13 PM   #308
F1004fun
Registered User
 
Join Date: Mar 2008
Location: Northern CA
Posts: 172
My Ride: '02 330Ci
Quote:
Originally Posted by jonwrong View Post
I have been going since I first posted about my installed LC-1 without a check engine light. Kudos to the pioneer of this fix!
Thanks, glad to see that it's working out well. Have you removed your sec. air pump and taken care of that monitor yet? There is another thread about it, and I think there is a guy selling the kit plug-and-play too.
F1004fun is offline   Reply With Quote
Old 12-20-2012, 10:52 PM   #309
asb2106
Registered User
 
Join Date: Dec 2012
Location: Kenosha
Posts: 51
My Ride: 330i
Quote:
Originally Posted by F1004fun View Post
Thanks, glad to see that it's working out well. Have you removed your sec. air pump and taken care of that monitor yet? There is another thread about it, and I think there is a guy selling the kit plug-and-play too.
got a link?
__________________

my Aprilia RSVR Factory Superbike for sale - http://goo.gl/1TrCd
my car - http://goo.gl/G9qxy
asb2106 is offline   Reply With Quote
Old 12-20-2012, 11:37 PM   #310
daewon774
Registered User
 
Join Date: May 2011
Location: Boston
Posts: 141
My Ride: 2002 330xi
Guys, is it safe to run headers without coating or wrap? You still have the heat shields for the headers at least?
__________________
2002 E46 330xi
Active Autowerke Stage I Supercharger
Magnaflow 11378 exhaust
Bilstein shocks/struts + H&R springs
Style 71s
Soon to be installed Bimmerbrakes headers + LC1...


daewon774 is offline   Reply With Quote
Old 12-20-2012, 11:46 PM   #311
asb2106
Registered User
 
Join Date: Dec 2012
Location: Kenosha
Posts: 51
My Ride: 330i
found it, found the original author, and found the one who solved it!!



Good stuff thanks for all u do and sharing it with us F1004fun

**EDIT FOR HEADERS
I use felpro gaskets that have heat shields resembling those of the stock gaskets.

I dont have any heat issues with them.. Just make sure your wiring is ran and tucked properly.

Did need my exhaust guy to weld a little bracket in between the two exhaust pipes RIGHT after the headers.

The bimmerbrake headers i got had two o2 bungs that were rubbing on one another making an EXTREMELY annoying hum/buz sound around 1900rpm.

With the small brace in between the pipes its 100% noise free. Im almost suprised at how little it raised the exhaust note and how MUCH it raised the uuumph the car has
__________________

my Aprilia RSVR Factory Superbike for sale - http://goo.gl/1TrCd
my car - http://goo.gl/G9qxy

Last edited by asb2106; 12-20-2012 at 11:51 PM.
asb2106 is offline   Reply With Quote
Old 01-19-2013, 07:59 AM   #312
mattfarrington
Registered User
 
Join Date: Jan 2012
Location: Londonderry
Posts: 278
My Ride: 04 325xi
Do those variables work on an M3 too?
mattfarrington is offline   Reply With Quote
Old 01-19-2013, 11:54 PM   #313
F1004fun
Registered User
 
Join Date: Mar 2008
Location: Northern CA
Posts: 172
My Ride: '02 330Ci
Quote:
Originally Posted by mattfarrington View Post
Do those variables work on an M3 too?
I would think that they would work on any car really. The voltage output curve is identical to a cat being installed. I have used this setup on a 135i and Mini S as well.
F1004fun is offline   Reply With Quote
Old 01-20-2013, 07:40 AM   #314
mattfarrington
Registered User
 
Join Date: Jan 2012
Location: Londonderry
Posts: 278
My Ride: 04 325xi
Quote:
Originally Posted by F1004fun View Post
I would think that they would work on any car really. The voltage output curve is identical to a cat being installed. I have used this setup on a 135i and Mini S as well.
Oh okay!
I didn't know if the computers worked differently from car to car.
Now, I am pumped.

Thanks so much OP!!!
mattfarrington is offline   Reply With Quote
Old 02-07-2013, 07:00 PM   #315
FutureFast
Registered User
 
Join Date: Aug 2008
Location: USA
Posts: 43
My Ride: 2005 330 Ci
Anybody can help with a correct interpretation for these 2 INPA screens I have while the car is idling ?

I am trying to figure out if the O2 sensors are working properly. Are 47%, 48% and 99% correct/ideal values? If not, what are they?

I have headers installed and the LC-1 simulator as explained in this post.

Any help, much appreciated.
Attached Thumbnails
Click image for larger version

Name:	O2 sensors.jpg
Views:	53
Size:	213.4 KB
ID:	489825   Click image for larger version

Name:	O2 sensor voltage.jpg
Views:	61
Size:	161.1 KB
ID:	489826  
FutureFast is offline   Reply With Quote
Old 02-07-2013, 08:42 PM   #316
dpgrand
Registered User
 
Join Date: Nov 2006
Location: Somerville, MA
Posts: 1,287
My Ride: 2005 330xi
Are you getting a CEL?
__________________
'05 330xi - Koni, H&R, Rogue, Supersprint, UUC, Dinan, Apex
dpgrand is offline   Reply With Quote
Old 02-08-2013, 12:04 AM   #317
F1004fun
Registered User
 
Join Date: Mar 2008
Location: Northern CA
Posts: 172
My Ride: '02 330Ci
Wild program. Most of the bars are in the middle, that's a good thing. The hinter or maybe heater circuits are on, that's OK. I would look at cyl. 3, rough running values, they are kinda high.
F1004fun is offline   Reply With Quote
Old 02-09-2013, 09:29 PM   #318
serdar255
Registered User
 
Join Date: Sep 2010
Location: NJ
Posts: 2,197
My Ride: '01 325ci / '90 325i
Quote:
Originally Posted by F1004fun View Post
Wild program. Most of the bars are in the middle, that's a good thing. The hinter or maybe heater circuits are on, that's OK. I would look at cyl. 3, rough running values, they are kinda high.
Hey, great thread!
I'm ridiculously confused though, i want to do headers and put on an LC1 to lose the CEL, so what is the simplest way to purely do this. I feel like an arse for making you explain this again, but do you mind telling me exactly how to do this. Pictures would help greatly.
A few ?s

What are the resistors for and where exactly do they plug in?
How exactly do you wire in the LC1, do you have to splice or is it plug in?
What do you do with your second unplugged post O2 sensor?
Do you have any pictures? I cannot seem to get the diagrams through my thick skull.
I've went through the thread twice and still don't get it.
Any help at all would be great!
Thank you
__________________

For coding, custom shift knobs, and vinyl stickers: PM me
serdar255 is offline   Reply With Quote
Old 02-10-2013, 08:37 AM   #319
FutureFast
Registered User
 
Join Date: Aug 2008
Location: USA
Posts: 43
My Ride: 2005 330 Ci
Nope, I am not getting a cell ... however I get these errors (please see attach.).
Attached Thumbnails
Click image for larger version

Name:	errors.jpg
Views:	46
Size:	183.4 KB
ID:	490133  
FutureFast is offline   Reply With Quote
Old 02-10-2013, 09:50 AM   #320
FutureFast
Registered User
 
Join Date: Aug 2008
Location: USA
Posts: 43
My Ride: 2005 330 Ci
One more thing ... anybody who has INPA and is able to take screen shots of their values and post them? Because after an immediate google search I ended up on wikipedia and what I read is somewhat scary (below are excerpts from http://en.wikipedia.org/wiki/Oxygen_sensor):
....................
Operation of the probe
Zirconia sensor

The zirconium dioxide, or zirconia, lambda sensor is based on a solid-state electrochemical fuel cell called the Nernst cell. Its two electrodes provide an output voltage corresponding to the quantity of oxygen in the exhaust relative to that in the atmosphere. An output voltage of 0.2 V (200 mV) DC represents a "lean mixture" of fuel and oxygen, where the amount of oxygen entering the cylinder is sufficient to fully oxidize the carbon monoxide (CO), produced in burning the air and fuel, into carbon dioxide (CO2). An output voltage of 0.8 V (800 mV) DC represents a "rich mixture", one which is high in unburned fuel and low in remaining oxygen. The ideal setpoint is approximately 0.45 V (450 mV) DC. This is where the quantities of air and fuel are in the optimum ratio, which is ~0.5% lean of the stoichiometric point, such that the exhaust output contains minimal carbon monoxide.
.................

In my case, voltage reads values like 1.5 (way off) .... BRRRR. At his point I believe both values values should be 99%, instead of 47% and 48% for "wert Heizung Lambdasonden vor Kat1/Kat2" entries in the screens from my previous post (wert Heizung Lambdasonden vor Kat1 means Value heating oxygen sensors before Kat1).

I am going to toy around with INPA and increase the values to 90% for both banks and see if the voltage goes down.
(And yes, I changed fuel pump and pressure regulator, spark plugs and MAF is cleaned)

Last edited by FutureFast; 02-10-2013 at 03:55 PM.
FutureFast is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 05:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use