Front driver side noise -- axle? - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > E46 BMW > E46 Xi Forum

E46 Xi Forum
The E46 XI was produced from 01-05 in sedan and touring body styles. Powered by either a 2.5L inline 6 in the 325xi or a 3.0L inline 6 330xi. Discuss all thing about BMW AWD E46 'Xi' here.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 12-21-2012, 02:34 PM   #1
hound4
Registered User
 
Join Date: Jan 2007
Location: Santa Monica, CA
Posts: 31
My Ride: 2002 325xi 5spd
Front driver side noise -- axle?

Hi all,

My forum searches suggest my issue has to do with front axle, but I want to be sure I'm not missing something obvious. Any help/ideas much appreciated.

My '02 325xi 130,000 (got it CPO'd in '05 at 47,000) has a clicking/rubbing noise that comes from the driver side wheel well area. I started hearing it when I would hit a dip/bump, and when going downhill (steepish), and when going 28-32 mph even if flat or uphill. So loading on front seems to make it worse generally. Happens regardless of whether I have foot on the gas or whether I have clutch in. Car must be moving (no noise when idling). Doesn't matter where steering wheel is, still can hear it. It is a bit louder on colder mornings. Does not go away when car is warmed up. More recently it has been getting worse at low speeds. As I roll up to a stop sign I can hear it; sounds like it is following rotation of the wheels (in terms of the frequency) at very slow speeds. At higher speeds it a vrrrrr/clicking/rubbing sound. It is NOT tire noise.

Sound like an axle in need of replacement? Since I bought the car I have replaced CV boots on 3-4 occassions but never an axle. About a year ago driver side CV boot split and grease came out, but I quickly replace it (within 100 miles or so).

Any other ideas?

THANK YOU.
hound4 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 11:26 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - VerticalScope Inc. All rights reserved.