E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Old 12-17-2012, 10:28 AM   #1
edlvrt
Registered User
 
Join Date: Jun 2011
Location: New Orleans
Posts: 34
My Ride: 2004 330i
Parrot Bluetooth not working correctly

I installed the Parrot CK3000 Bluetooth and the Connects2 CTPPAR007 kit a few months ago and it has worked fine, but recently started giving me issues. A few days ago, it wouldn't work. I didn't pay close attention to what exactly was acting up as I needed to reroute some wires, and I figured unplugging everything and plugging it back in might fix it. It did fix it for a few days, but I am having issues again.

The phone shows that it is connected, however the stereo head unit does not beep or show "PHONE" when it connects. I can initiate a call from by phone, and other people can hear me, but the radio does not change to phone mode, and I can't hear anyone. The steering wheel buttons don't work to initiate or end a call.

Any ideas what is acting up? Is it the parrot kit, or the connects kit?

Thanks
edlvrt is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 12-21-2012, 07:37 PM   #2
edlvrt
Registered User
 
Join Date: Jun 2011
Location: New Orleans
Posts: 34
My Ride: 2004 330i
Bump.....

On Wednesday, I pulled the glove box, unplugged everything, and reconnected the wires. It worked again for two days, but now I have the same problem where the radio won't change to phone mode, and the steering wheel buttons don't work. is this a problem with my Connects 2 module? When I had everything unplugged, the radio did no put out any audio, so I guess the connects kit is working at least in that regard.

Thanks

Last edited by edlvrt; 12-21-2012 at 07:38 PM.
edlvrt is offline   Reply With Quote
Old 12-28-2013, 06:21 PM   #3
jskin1510
Registered User
 
Join Date: Sep 2011
Location: Maryland
Posts: 196
My Ride: 01 BMW 330, 97 328is
I just did this install this past weekend. Did you test everything before you put everything back together? I'm wondering if once you put everything back maybe one of the plugs worked a little loose or maybe wires getting pinched somewhere? Not really sure. Also did you have to do anything special to "program" or "sync" the parrot ck3000? I maybe have pressed the center button once on the part (black with a little red and green with a knob in the center). then synced my phone on it like any other device and it works. I have noticed it takes about 30 secs to a min when I turn on my car for it to beep and connect, and My cd player does not say "wait" or "phone" like I have read it would. At least it works but just wasn't sure if I missed a step.
__________________
jskin1510 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use