E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 12-28-2012, 04:00 PM   #1
clovold
Registered User
 
Join Date: Apr 2010
Location: Minnesota
Posts: 8
My Ride: '99 328i sedan
While replacing LKM lost all parking lights and dash backlight, help!

The LCM/LKM on my '99 328i went out and I bought a new one (ouch$$$)

When I started removing the old one I noticed a puff of smoke, uh oh. Dang, should have pulled the battery first! I pulled the battery and installed the new LKM. Now the dash says that ALL the parking lights are out (and they are), and when I use the turn signals they flash fast and only the front turn signals actually light up. The background lighting for the dash is also out. Thankfully the brake lights work.

I can't find a fuse or anything supplying power for the tails lights. Is there a fuseable link or something that I blew? It seems like some major fuse or relay has let go and now no power at all is going to the tail lights or the front parking lights.

I searched the forums, but all I could find were people talking about wiring problems and bad grounds. That is definitely not the problem this time around...

Any help GREATLY apprectiated!

Last edited by clovold; 12-28-2012 at 04:03 PM.
clovold is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Tags
e46, lcm, light, lkm, tail

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use