E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > DIY: Do It Yourself

DIY: Do It Yourself
Post here to share or improve your wrench turning skills! All BMW E46 DIY tips, tales, and projects discussed inside. Learn to work on your car and know the right BMW parts you will need!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 12-27-2012, 12:08 PM   #1
jcallanan
Registered User
 
Join Date: Nov 2009
Location: Fairfield, CT
Posts: 79
My Ride: 2000 328Ci
Wiring Harness - Can Anyone ID this wire?

Did the CCV system / oil separator and in putting everything back together, I seem to have lost my way with one of the harness connectors. See the pic - it's the bottom wire of the three lower ones coming out of the harness. I can't figure out where it plugs into. Anyone know?

It's a 2000 328Ci.

Thanks in advance!
Attached Thumbnails
Click image for larger version

Name:	harness.jpg
Views:	72
Size:	110.9 KB
ID:	483600  
jcallanan is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 12-27-2012, 10:40 PM   #2
trentcdrums
Registered User
 
Join Date: Jul 2012
Location: Illinois
Posts: 2,024
My Ride: BMW 323i Sedan
Disa? Mas? Icv?
__________________

trentcdrums is offline   Reply With Quote
Old 12-28-2012, 11:36 AM   #3
jcallanan
Registered User
 
Join Date: Nov 2009
Location: Fairfield, CT
Posts: 79
My Ride: 2000 328Ci
Found it, I think, but still problems

I believe I foun d where it connects but after putting it all back together, it idles really rough and I'm getting 7 codes, including misfire on cyl 1 and throttle position sensor. Could it just be that I attached the connectors incorrectly? Again, this was after replacing CCV.
jcallanan is offline   Reply With Quote
Old 12-28-2012, 04:18 PM   #4
trentcdrums
Registered User
 
Join Date: Jul 2012
Location: Illinois
Posts: 2,024
My Ride: BMW 323i Sedan
You can easily get those codes from having a sticking icv. Pull that out and try cleaning. Took me 30 minutes. There's a DIY by solidjake
__________________

trentcdrums is offline   Reply With Quote
Old 12-29-2012, 10:42 AM   #5
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,524
My Ride: 2002 330i
In my vid I stated to take some blue tape and match the wire to the connectors.
Solidjake is offline   Reply With Quote
Reply

Tags
ccv valve, connector, harness, oil separator

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use