E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 12-30-2012, 04:00 AM   #1
whodaupp@yahoo.com
Registered User
 
Join Date: Dec 2012
Location: Nevada City
Posts: 3
My Ride: 04 330ci conv.
2004 330ci ZHP no volts at fuel pump.

Couple days ago it started missfiring/loosing power accelerating onto onramp. Made it home (barely) sputtering whole way. Checked glovebox and ebox fuses under hood/good. There appears to be 5v. at one of the wires at fuel pump at all times, however with ign. in run position there is not 12v. at the pump. How do i get to the fuel pump relay behind the glove box?, i wanted to try swapping the relays to see if the pump would run. Could the MAF sensor have anything to do with the voltage missing because my code reader brought up the MAF once allong with four cylinder missfire codes as well as an intake air sensor code.........Thanks for any help, Robert.
whodaupp@yahoo.com is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use