E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > DIY: Do It Yourself

DIY: Do It Yourself
Post here to share or improve your wrench turning skills! All BMW E46 DIY tips, tales, and projects discussed inside. Learn to work on your car and know the right BMW parts you will need!

 
 
Thread Tools Search this Thread Rating: Thread Rating: 59 votes, 5.00 average. Display Modes
Prev Previous Post   Next Post Next
Old 01-05-2013, 09:50 AM   #11
Pocket Rocket
Registered User
 
Join Date: Oct 2007
Location: Sierra Vista, AZ
Posts: 20
My Ride: 1999 323i
I have a 99 323i with a rebuilt GM trans ($4000) installed by local indy (no local dealer) about 50k ago. It had been ok until a recent trip. I was about 500 miles from home and parked on uphill incline with with the engine running while I checked out of a hotel. When I departed onto the street I noticed it was slipping so I turned off into the first available lot. By then it wasn't slipping anymore.I did a quick visual and did see fluid dripping under the car or smell anything (what else can you check?) If I had been near home I would have had it towed in but since I was 500 miles from home, it was Sunday and I had my daughter with me I started driving again, all seemed normal. Then it happened again, about a month and 2500 miles later. This time, in front of my house, again the car had sat idling for a few minutes, this time with one side up on the sidewalk and the other wheels on the street, so about 6" out of level. Again it started slipping when I took off. So straight back into the garage and parked. Drained the fluid, about 6 qts. and it looked clean. When I dropped the pan the filter came down with it, I didn't have to pull it off the tranny. Could that be the problem? I plan to finish the service and see what happens.
Pocket Rocket is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use