E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 12-29-2012, 10:14 PM   #1
john_bigboote
Registered User
 
Join Date: Aug 2011
Location: Boston, MA
Posts: 17
My Ride: 2002 325i Wagon
Turn the key and EVERYTHING dies?

Soooo, I twice now when leaving work, I have tried to start the car while the driver's door is open, and upon turning the key, EVERYTHING dies, as if you took the battery out of the car. No electrical whatsoever. The first time, about a week ago, I thought I noticed the little red light near the radio blinking (can't remember for sure though) so I closed the door and tried lock and then unlock on the key fob, which seemed to do the trick, and allowed me to start the car. When the power came back on, clock and trip meter and stuff were all blanked out, as if the battery died.

When it happened after work last night, no such luck with the key fob. COMPLETELY DEAD. I wanted to try and disconnect the battery and reconnect it, but it turns out you can't get the flap cover off the battery tray (in a wagon that is) without opening the back hatch, which, without power, will not open! So as I was trying to figure out what the hell to do, and closed one of the back doors, the lights all came back on, and again I was able to start the car. I would guess about 5 minutes had gone by since turning the key and killing all the electrics.

I am kind of assuming this is some kind of glitch in the anti-theft? Can't think of what else would cut ALL power like that but some kind of relay.

Backstory, electrically: I think I have a bad ballast or something in one of my HID headlights, as it goes out once in a while but then comes back.

-Recently something similar has been happening with my right front directional - when I start the car, the failure indicator is lit, and the right turn signal fast blinks, but then comes back eventually.

-Replaced the Final Stage Resistor in the HVAC system about a month ago, could I have scrambled something somehow?

-Replaced the battery (original factory) with the Autozone one that fits our cars (94DL?) just prior to the FSU.

so in conclusion, WTF??????

thanks for any input.
john_bigboote is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 12-30-2012, 05:41 PM   #2
darksideracer69
Registered User
 
Join Date: Jan 2008
Location: TX
Posts: 2,886
My Ride: 01 325ci
loose battery connection, or ground would be my guess
__________________
Quote:
Originally Posted by dmax View Post
If she ever yells 'oh god, oh god' just say, 'no, just Doug.'


IMAG02051
darksideracer69 is offline   Reply With Quote
Old 01-05-2013, 10:15 AM   #3
stuntin325
Registered User
 
Join Date: Jul 2012
Location: clewiston fl
Posts: 114
My Ride: 2001 325
Quote:
Originally Posted by darksideracer69 View Post
loose battery connection, or ground would be my guess


+1 on this
You should try opening it with the key
stuntin325 is online now   Reply With Quote
Old 01-10-2013, 05:58 PM   #4
john_bigboote
Registered User
 
Join Date: Aug 2011
Location: Boston, MA
Posts: 17
My Ride: 2002 325i Wagon
Bumping this because it happened again.

Battery connections are all good. Ground connections seem good but I haven't checked under the car.

Again happened while starting with the door open. My key fob clicker is dying, can this be a contributor? I am fairly convinced it is anti-theft related because closing the door, and locking then unlocking via the fob is what seemed to "fix" this two out of the three times it has happened.

Anything??
john_bigboote is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 12:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use