E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > BMW Regional Forums > Regional Forums > Australia

Australia
Check out other E46Fanatics members rides in the Enthusist Directory!

If you don't have your garage setup, sign up today HERE

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 01-11-2013, 09:11 AM   #1
M3N7AL
Registered User
 
Join Date: Feb 2012
Location: Australia
Posts: 509
My Ride: E46 M3
Trouble With M3 In The Heat?

Car: E46 M3 2003 SMG Vert

Trouble: Last weekend it was 40+ degrees and i noticed the Oil Temp go to about 115-120 degrees celsius. I also noticed the Water Temp rise to the dot on the right. They then went down after a bit of cruising on the freeway. I was driving to a destination about 1.5hrs away.

I noticed when I turned the car off at the servo, the temperature was in the middle of both the Oil Temp & Water, when i got back to the car and turned it on, it had risen back to the same levels that i mentioned above. Then after a bit of driving it went down again.

I then noticed the Oil Temp & Water Temp issue to happen again today, it was about 37 degrees celsius, i had the aircon blaring and was driving for a while, then the SMG light came on and stayed on. Then the gears were going into neutral as i was driving. I took it to the mechanic who checked it and he said it was a sensor from the heat. Then i checked this: http://www.e46fanatics.com/forum/sho...d.php?t=855810

In the book for the car it says that the car is fine to drive anywhere just as long as it's not in the blue or red zone. It says the temperature may rise and drop but as long as it's not in either of those zones it's ok.

So has anyone had any of these happen to them before?

1) Do i have a problem with my cooling system or am i over reacting and it's just the heat? Car goes into service and i will be doing a coolant flush/bleed. It's been 10 000k's since last service.

2) Is that link i posted what is the cause of my SMG problem?

Any info would be good, thanks guys.

Last edited by M3N7AL; 01-11-2013 at 09:20 AM.
M3N7AL is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use